none
Missing posts in threads. RRS feed

  • Question

  • Some threads aren't showing all the posts in that thread. Particularly, this one:
    http://forums.msdn.microsoft.com/en/thread/e02f0163-d839-4403-9514-141ba5aebe71

    If I just click "Preview", I see all posts, but not when I click on the actual thread for the full view. Wierd.

    I don't have any filters set, etc, so it's not that.

    Using Opera 9.25, WinXP 32, but I doubt it's a client side thing.
    Monday, March 31, 2008 12:00 PM

Answers

  • Just wanted to follow up on this thread, the issue turned out to be a line of bad javascript that only shows up when a message has history (like edits) associated with it. The fix will be included in our next release (a few weeks out).


    Rob J, Forums Dev
    Monday, May 5, 2008 9:21 PM

All replies

  • I see the OP and 9 replies in both (preview) and full thread view.
    You may be only one person in the world, but you may also be the world to one person.

    Perhaps it is a client side (Opera) related issue... (I'm using IEv7.)
    Monday, March 31, 2008 4:57 PM
  • scorpion007 said:

    Some threads aren't showing all the posts in that thread. Particularly, this one:
    http://forums.msdn.microsoft.com/en/thread/e02f0163-d839-4403-9514-141ba5aebe71

    If I just click "Preview", I see all posts, but not when I click on the actual thread for the full view. Wierd.

    I don't have any filters set, etc, so it's not that.

    Using Opera 9.25, WinXP 32, but I doubt it's a client side thing.



    Hi There-

    I can't reproduce this issue with IE 7. Do you use only Opera or do you also use IE? If so, does this behavior reproduce with IE 7 for you?

    Thanks-
    Alicia
    Program Manager, Sustained Engineering Team
    Saturday, April 5, 2008 8:33 PM
  • Well, it seems to work with Firefox, so I guess it could be an opera thing -- perhaps cache related.
    Wednesday, April 9, 2008 12:01 PM
  • Nope, it seems the issue still remains, in Opera only, albeit.

    Could you guys run your forums through Opera for a quick check to see if any threads are not showing all messages? It's happening on quite a few threads.
    Sunday, April 13, 2008 12:07 AM
  • Just wanted to follow up on this thread, the issue turned out to be a line of bad javascript that only shows up when a message has history (like edits) associated with it. The fix will be included in our next release (a few weeks out).


    Rob J, Forums Dev
    Monday, May 5, 2008 9:21 PM
  • Good to hear you guys are actively fixing bugs.
    Friday, May 9, 2008 12:42 PM