locked
Windows AeroSpace Isn't working... RRS feed

  • Question

  • I just got a laptop from Gateway that came with Windows Home Premium. It worked fine for a while until today a window popped up saying This copy of Windows isn't genuine and it said Aerospace wasn't working.

    I was sort of ticked off because It worked well for the past few days and when I found out about this and clicked on Aerospace, It didn't work at all.

    Now Im trying to find out how to verify that my Windows is genuine because when I wented to the Validation Link It said that my Windows didn't pass the genuine validation.

     

    Can anyone please help me out?

    Sunday, February 4, 2007 6:56 PM

Answers

  • Hello,

    As Phil said, please run the diagnostic tool found here: http://go.microsoft.com/fwlink/?linkid=52012 and post the results.  (There will be a "Copy" button in the bottom right corner after you click continue that will let you paste all the information we need into a post here.)

    Can you also tell me what error code you see on the validation failure page when you go here http://www.microsoft.com/genuine and click on Validate Windows?  It will be gray and in brackets at the end of the message on the validation failure webpage.Thank you!

    Wednesday, February 7, 2007 1:08 AM

All replies