locked
Cannot backup to external hard drive - Iomega (use to work) RRS feed

  • Question

  • Hello,

     

    I have an external networked hard drive I use for backups.  Rather recently I started getting the message "There is not enough free space to prepare your files for backup.  Free some space on your hard disk (for example, by running Tune-up), and then try again.  Well on my C:\ drive I have 364GB free space and on my external hard drive I have 685GB free space.  The estimated backup size is 37GB.  I don't know what is causing this issue as it has been working fine for a long time and just started to be an issue.  I have tried re-booting my external hard drive and re-booting my router (Linksys).  The only thing that happened recently to my computer was a windows update (KB929300).

    Sunday, February 3, 2008 4:13 PM

Answers

  • It may be a permissions issue with the Share that you are backing up to. Try creating a new Share and reconfiguring the OneCare backup settings per the steps below:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If this does not help, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Monday, February 4, 2008 5:17 PM
    Moderator

All replies

  • The exact problem has happened to me in the exact sequence.  The only difference to add was that my external drive was is a Segate 750 gig (same usable space).  OS is XPSP2 with Auto update on and the drive is attached not via network but via Firewire 1394 directly to the machine I am trying to back up. 

    Sunday, February 3, 2008 10:46 PM
  • It may be a permissions issue with the Share that you are backing up to. Try creating a new Share and reconfiguring the OneCare backup settings per the steps below:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If this does not help, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Monday, February 4, 2008 5:17 PM
    Moderator