locked
CWA Activation Error RRS feed

  • Question

  • After successfully completing the main setup, I wanted to install CWA on the OCS server. I ran the CWA Install step and it completed without error. I then ran the CWA Activate step and it returned the error:

     

    "Setup did not find Microsoft Office Communications Server 2007 in the Domain."

     

    I have also verified that I can connect via LDAP to the DC from the OCS server (Installed an LDAP Administration Utility).

     

    I have ran the CheckLCServerState command from the DC and everything comes back green.

     

    However when I run the command from SRV-02 (the OCS server) it fails and tells me it couldn't connect to active directory because it isn't a member of the domain. This is very odd, the computer is most assuredly a member of the domain, I can log in with domain credentials, access domain resources with Windows authentication. I even attempted to remove and rejoin the server from the domain to resolve the issue. No dice.

     

    I am sure this is related to the problem that I experienced earlier (couldn't prep schema from machine targeted for OCS install, had to do it from the DC via the LCSCmd util). I cannot activate the CWA server from the DC though (I think).

     

    Any thoughts?

    Tuesday, June 10, 2008 9:19 PM

All replies

  • For anyone who may not have seen the other thread it is important to mention this is a Windows 2008 Active Directory domain with a 2003 member server for OCS.

     

     

    Tuesday, June 10, 2008 9:32 PM
    Moderator
  •  

    Yes, but just to be clear the domain and forest functional level are set to Windows 2003.
    Tuesday, June 10, 2008 9:35 PM