none
vindows key is invalid

    Question

  • After my memory stick been exchanged and vista reinstalled my key on side of computer isnt working at all???

    when i trying activate it as soon i type it there is showing me invalid key and 3 option but not activation by phone

    only buy new, type different or help

    i tryed use key from laptop but it not working as well

    that report from diagnostic tol

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {B15D1916-AF4A-4555-A185-9EDD3E15D72D}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B15D1916-AF4A-4555-A185-9EDD3E15D72D}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6CJ97</PKey><PID>89578-OEM-7332157-00211</PID><PIDType>2</PIDType><SID>S-1-5-21-3450802005-4048001171-1138757519</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire M3201</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R01-B0</Version><SMBIOSVersion major="2" minor="5"/><Date>20080423000000.000000+000</Date></BIOS><HWID>7D313507018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16386
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500211-02-2057-6000.0000-2092011
    Installation ID: 016001943101507866020683810014655766551750290856623145
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: 6CJ97
    License Status: Initial grace period
    Time remaining: 39365 minute(s) (27 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAQACAAAAAgABAAEAJJQOYRAG6LPSwRAzVPIQhQR/8vTqRbY3Wr+sVmoB

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   ACRSYS  A c e r
      FACP   ACRSYS  A c e r
      HPET   ACRSYS  OEMHPET
      MCFG   ACRSYS  OEMMCFG
      SLIC   ACRSYS  ACRPRDCT
      OEMB   ACRSYS  A c e r
      ASF!   AMD     SB600ASF
      AWMI   ACRSYS  A c e r
      SSDT   A M I   POWERNOW

     

    Thursday, July 28, 2011 12:36 PM

Answers

  • "Agness88" wrote in message news:388313b6-34ce-4177-86dd-6e2bf78d2678...

    no didnt have proper recovery disc with it only empty one, that acer computer  and only cd what i got with it was drivers and empty!! recovery dvd

    so i used my recovery disc from my laptop byt either laptops key isnt working

    that is the message:

    ''the windows vista home premium product key you typed is invalid for activation'

    buy a new product key online

    type different product key

    contact microsoft to resolve this problem

     Also when i was instaling it i didnt type product key.

    And on sticker is vista home premium oem

    on validation site says

    Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides.

    but on system it stil left 27 days 



    Validation will always show as being OK on any unactivated system unless there are other problems preventing proper processing of the download.
     
    You were supposed to create the Recovery disks using the blanks when you first received the computer (that's in the manual, which I realise that no-one ever reads)
     
    Since you've reinstalled using some other set of disks, you've almost certainly broken the Recovery partition that is probably there. (and over-written it with the wrong one)
    You need to go to the Asus website and order a set of Recovery Disks for your machine from them, and then use that to reinstall the system again.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, July 28, 2011 5:22 PM
    Moderator

All replies

  • "Agness88" wrote in message news:be057a97-3a15-4b7b-b164-6dd167011c33...
    After my memory stick been exchanged and vista reinstalled my key on side of computer isnt working at all???
     
    when i trying activate it as soon i type it there is showing me invalid key and 3 option but not activation by phone
     
    only buy new, type different or help
     
    i tryed use key from laptop but it not working as well
     
    that report from diagnostic tol
     
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
     
     
    Other data-->
    SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire M3201</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R01-B0</Version><SMBIOSVersion major="2" minor="5"/><Date>20080423000000.000000+000</Date></BIOS
     
    Licensing Data-->
    Software licensing service version: 6.0.6000.16386
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key: 6CJ97
    License Status: Initial grace period
    Time remaining: 39365 minute(s) (27 day(s))
     
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    SLIC ACRSYS ACRPRDCT
     
     
     
     
    What disks did you use for the reinstall of Vista? The Key in use here is the OEM_SLP Key which can only be used with the proper Recovery disks form the manufacturer.
     
    Have you attempted to use the Key from the COA sticker on the case of this machine? What is the EXACT error message you get, if so - and have you tried activating that Key by telephone.
     
    Go to the Validation site - www.microsoft.com/genuine/validate and see what that has to say (it should pass, as it's still within the grace period)
     
    --
     
     
    ------=_NextPart_000_07DD_01CC4D33.46811FC0
    Content-Type: text/html;
    charset="utf-8"
    Content-Transfer-Encoding: quoted-printable
     
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=utf-8" http-equiv=Content-Type>
    <META name=GENERATOR content="MSHTML 9.00.8112.16430">
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=#ffffff>
    style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"
    dir=ltr>

    After my memory stick been exchanged and vista reinstalled my key on side

    of computer isnt working at all???

    when i trying activate it as soon i type it there is showing me invalid key

    and 3 option but not activation by phone

    only buy new, type different or help

    i tryed use key from laptop but it not working as well

    that report from diagnostic tol

    Diagnostic Report

    (1.9.0027.0):
    -----------------------------------------
    Windows
    Validation Data-->
    Validation Status: Genuine
    Validation Code:
    0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product
    Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash:
    xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID:
    89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type:
    OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003

    Other

    data-->
    SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire
    M3201</Model></SYSTEM><BIOS><Manufacturer>American
    Megatrends
    Inc.</Manufacturer><Version>R01-B0</Version><SMBIOSVersion
    major="2"
    minor="5"/><Date>20080423000000.000000+000</Date></BIOS

    Licensing Data-->
    Software licensing service version:

    6.0.6000.16386
    Name: Windows(TM) Vista, HomePremium edition
    Description:
    Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key:
    6CJ97
    License Status: Initial grace period
    Time remaining: 39365
    minute(s) (27 day(s))

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows

    marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS
    Information: 
     
     
    SLIC   ACRSYS  ACRPRDCT

     

    What disks did you use for the reinstall of Vista? The Key in use here is
    the OEM_SLP Key which can only be used with the proper Recovery disks form the
    manufacturer.
     
    Have you attempted to use the Key from the COA sticker on the case of this
    machine?  What is the EXACT error message you get, if so - and have you
    tried activating that Key by telephone.
    Go to the Validation site -
    and see what that has to say (it should pass, as it's still within the grace
    period)

    --

    </BODY></HTML>
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, July 28, 2011 1:32 PM
    Moderator
  • no didnt have proper recovery disc with it only empty one, that acer computer  and only cd what i got with it was drivers and empty!! recovery dvd

    so i used my recovery disc from my laptop byt either laptops key isnt working

    that is the message:

    ''the windows vista home premium product key you typed is invalid for activation'

    buy a new product key online

    type different product key

    contact microsoft to resolve this problem

     Also when i was instaling it i didnt type product key.

    And on sticker is vista home premium oem

    on validation site says

    Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides.

    but on system it stil left 27 days 


    Thursday, July 28, 2011 4:56 PM
  • "Agness88" wrote in message news:388313b6-34ce-4177-86dd-6e2bf78d2678...

    no didnt have proper recovery disc with it only empty one, that acer computer  and only cd what i got with it was drivers and empty!! recovery dvd

    so i used my recovery disc from my laptop byt either laptops key isnt working

    that is the message:

    ''the windows vista home premium product key you typed is invalid for activation'

    buy a new product key online

    type different product key

    contact microsoft to resolve this problem

     Also when i was instaling it i didnt type product key.

    And on sticker is vista home premium oem

    on validation site says

    Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides.

    but on system it stil left 27 days 



    Validation will always show as being OK on any unactivated system unless there are other problems preventing proper processing of the download.
     
    You were supposed to create the Recovery disks using the blanks when you first received the computer (that's in the manual, which I realise that no-one ever reads)
     
    Since you've reinstalled using some other set of disks, you've almost certainly broken the Recovery partition that is probably there. (and over-written it with the wrong one)
    You need to go to the Asus website and order a set of Recovery Disks for your machine from them, and then use that to reinstall the system again.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, July 28, 2011 5:22 PM
    Moderator