locked
I Re: VISTA Activated -- Cannot Validate RRS feed

  • Question

  • I have done all that still no luck contacted ms and sent all diag info and haven't heard back from them in a week
    Friday, May 4, 2007 11:35 PM

Answers

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Monday, May 7, 2007 9:46 PM
  •  

    Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thanks!

    Tuesday, May 8, 2007 11:35 PM
  • Hello,


    If your System Properties window is showing that you're activated and online validation says you're not, please

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.


    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine


    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    Let me know if you run into any snags.  Thanks a lot!

    Wednesday, May 9, 2007 9:34 PM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Monday, May 7, 2007 9:46 PM
  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-W9T9R-66F3Q-8D7H9
    Windows Product Key Hash: 0YBDDaypCzLf4Hdx/5erCZCGv7k=
    Windows Product ID: 89580-OEM-7347671-77644
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 55bfd679-7ade-4442-bb6d-f763a63fca17
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>55bfd679-7ade-4442-bb6d-f763a63fca17</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-8D7H9</PKey><PID>89580-OEM-7347671-77644</PID><PIDType>3</PIDType><SID>S-1-5-21-3963551447-3083331643-2943813919</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1014.002</Version><SMBIOSVersion major="2" minor="3"/><Date>20051118000000.000000+000</Date></BIOS><HWID>43323507018400EC</HWID><UserLCID>0C0C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Est(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{9011040C-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73958-640-0000106-57721</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, May 8, 2007 2:13 PM
  •  

    Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thanks!

    Tuesday, May 8, 2007 11:35 PM
  • I've got pretty much the same problem with Vista Business

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-DKHCM-Y7KP7-6V676
    Windows Product Key Hash: KVR6wrqafgLP1yBg+ik8hfylNaY=
    Windows Product ID: 89576-427-6754857-71238
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: f7fd5fe1-8694-4467-b98e-a95fab86d00d
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>f7fd5fe1-8694-4467-b98e-a95fab86d00d</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-6V676</PKey><PID>89576-427-6754857-71238</PID><PIDType>5</PIDType><SID>S-1-5-21-2788748497-2815894628-3812082919</SID><SYSTEM><Manufacturer>Foxconn</Manufacturer><Model>975X7AB</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20061023000000.000000+000</Date></BIOS><HWID>2C323507018400FA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>9C28A7658EEE6AC</Val><Hash>REcSV47n9mPhyW/zQ41gSik/EK8=</Hash><Pid>81599-854-6605585-65607</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Note the Office status is 100 Genuine

     

    I currently have a message "This copy of Windows is not genuine in the bottom right corner of my desktop

     
      I'm hoping I can pick up amy solution for the original problem
     
      When I try the validation I get error code [0xC004C4A6]
     
    Wednesday, May 9, 2007 9:29 AM
  • Hello,


    If your System Properties window is showing that you're activated and online validation says you're not, please

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.


    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine


    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    Let me know if you run into any snags.  Thanks a lot!

    Wednesday, May 9, 2007 9:34 PM
  •  

    This solution worked fine for me.

     

    Many thanks

    Wednesday, May 9, 2007 11:35 PM
  • Glad to hear it!  Thanks for reporting back!
    Thursday, May 10, 2007 12:11 AM