locked
Vista activation expired and cannot reinstall due to auto logoff RRS feed

  • Question

  • Problem:
    Vista Ultimate stop working and says my copy is not genuine and a reinstall of vista is needed.  This is shown with a dialog box and a black screen.  I cannot login.  I don't want to reinstall from scratch which means I need to reinstall all my software and probably lose all my data due to reformat of the disk.  I tried to run install inside windows.  I managed a few times to get the desktop up so that I can run install to 'upgrade' my windows.  But then the system auto logoff after a period(like an hour I think) of time.  It means I cannot finish my installation.  So I am stuck.  It seems the only option is to reinstall from scratch.  I tried to activate again using the website but get an error code to tell me to try it later.

    My question is how I can avoid a clean reinstall?  I want to 'upgrade' or 'repair' my existing windows so that I can reactivate it again.  Most importantly, how can I even get to login in order to run installation from windows?

    Background.
    The problem may be caused by incomplete windows update because the system ran out of disk space when I did my most recent update.  After that, the system failed.
    Saturday, March 6, 2010 12:15 AM

Answers

  • Hello Many Windows,

    I don't see anything in your Diagnostic Report that would account for the issue you are seeing.  However, in safemode, the Software Licensing Service does not run (by design).  The problem is that since the service won't run in safemode, when you run the Diagnostic Report in safemode, it's unable to gather the information that is usually listed in the "Licensing Data -->" section of the Diagnostic Report.  Note: I can't be sure that the data would have been useful in this situation.

    Without access to Windows (unfortunatly I can't do much in safemode) there is little I can do, so I'm going to have to ask that you create a (no cost) support incident at http://support.microsoft.com/gp/contactwga for additional assistance with the issue.

    Sorry I couldn't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Tuesday, March 9, 2010 8:38 PM
    • Unmarked as answer by Many Windows Thursday, March 11, 2010 12:53 AM
    • Marked as answer by Darin Smith MS Friday, March 12, 2010 12:18 AM
    Tuesday, March 9, 2010 8:38 PM

All replies

  • I ran MGADiag tool in safe mode and got the following results.  Any suggestions?

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-JF7M2-PXYDD-C6XYM
    Windows Product Key Hash: dlEojeikP4I8jvvP9M5SmQQ6DZ8=
    Windows Product ID: 89587-OEM-7200865-11435
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {798E15AB-47AA-468A-A74E-C910A39C7D0D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.090805-0102
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    Microsoft Office Project Professional 2003 - 100 Genuine
    Microsoft Office Visio Professional 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{798E15AB-47AA-468A-A74E-C910A39C7D0D}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-C6XYM</PKey><PID>89587-OEM-7200865-11435</PID><PIDType>8</PIDType><SID>S-1-5-21-1232255067-4162613597-1760850723</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude D830                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070518000000.000000+000</Date></BIOS><HWID>2D323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>3D94157E07BB500</Val><Hash>uCoF6tZLrtIk/zp7LiOw2i0fhRE=</Hash><Pid>73931-640-3268592-57359</Pid><PidType>14</PidType></Product><Product GUID="{903B0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2003</Name><Ver>11</Ver><Val>78470416F0E8D00</Val><Hash>/yQr39Pkl1jvfcV2AJTYbIsa568=</Hash><Pid>72077-640-4752154-55383</Pid><PidType>14</PidType></Product><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>78470416F0E8D00</Val><Hash>/yQr39Pkl1jvfcV2AJTYbIsa568=</Hash><Pid>72085-640-4752154-55975</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="3B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/><App Id="51" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAIAAQAAAAAAAwABAAEAJJSqJdvxTrDYQQYMRoOG3fBWbPfy9AIpsqOsViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      MCFG   DELL    M08   
      ASF!   DELL    M08   
      SLIC   DELL    M08   
      TCPA     
      SSDT   PmRef  CpuPm

     

    Tuesday, March 9, 2010 8:52 AM
  • Hello Many Windows,

    I don't see anything in your Diagnostic Report that would account for the issue you are seeing.  However, in safemode, the Software Licensing Service does not run (by design).  The problem is that since the service won't run in safemode, when you run the Diagnostic Report in safemode, it's unable to gather the information that is usually listed in the "Licensing Data -->" section of the Diagnostic Report.  Note: I can't be sure that the data would have been useful in this situation.

    Without access to Windows (unfortunatly I can't do much in safemode) there is little I can do, so I'm going to have to ask that you create a (no cost) support incident at http://support.microsoft.com/gp/contactwga for additional assistance with the issue.

    Sorry I couldn't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Tuesday, March 9, 2010 8:38 PM
    • Unmarked as answer by Many Windows Thursday, March 11, 2010 12:53 AM
    • Marked as answer by Darin Smith MS Friday, March 12, 2010 12:18 AM
    Tuesday, March 9, 2010 8:38 PM
  • Hi Darin,

    I don't mind using the 'upgrade' option to reinstall vista.  However, I need help to stop Vista from logging me out in the middle of the install.  The automatic logout I believe is triggered due to expired activation.  Thanks.
    Thursday, March 11, 2010 12:59 AM
  • I recommend that you create a (no cost) support incident at http://support.microsoft.com/gp/contactwga for additional assistance with the issue.

    Thank you,
    Darin MS
    Friday, March 12, 2010 12:18 AM