locked
off topic - "sis163u.sys" Blue screen of Death HELP RRS feed

  • General discussion

  • Hi,
    Whenever I load up my computer and do whatever, after about an hour it stalls and the blue screen of death comes up.
    I didnt write down all of the information but it said it had somehting to do with the file sis163u.sys . Can anyone help me?
    (I can post all of the information if it helps)

    Thanks a lot,
    Bludude
    Monday, September 3, 2007 2:15 AM

All replies

  • SiS163 USB Wireless LAN Adapter Driver ( this one needs to be reinstalled ), thats the one relaying the BSOD error, can you still go in normal mode? hope you can reinstall the driver for that one

    Tuesday, September 4, 2007 12:06 AM
  • i have the same problem and my pc restards also within an hour displaying the same sis163U.sys driver problem.
    i already tried to reinstall but it dousnt work. i work on an amilo xa 1526 laptop can you please help me i dont know anymore what to do.
    Saturday, March 22, 2008 1:04 AM
  • you can try reinstalling a lastest driver update from http://www.opendrivers.
    com/freedownload/232662/sis-sis163-wireless-lan-driver-v1.
    05-windows-98-me-2000-xp-download.html

    good luck

    Friday, April 11, 2008 2:01 AM
  • I have the same problem with my new Fujitsu-Siemens Amilo Li1818 Laptop....

     

    Probably you have a P2P client running, such as Azureus or Bittorrent.

    The BSOD occurs (at my laptop) when i have more than one download running in the torrent client!

    So the workaround is setting the maximum downloads to 1.

     

    I have send fujitsu-siemens an e-mail about this problem. I will keep you posted!

     

    Greetz,

     

    Ralph

    Sunday, June 1, 2008 7:59 PM
  • try this link, it might help with your problem.

    http://www.error-repair-tools.com/ppc/error.php?t=0x0000007e&gclid=CNzYwb-FzZgCFdCS3wodZwnw1A
    Sunday, February 8, 2009 1:41 PM
  • Hey there,

    Im currently using Windows 7 beta build 7100 on Amilo Xa2528 with the same network adapter as the previous laptops. The SiS163U. It seems we're about 1,5/2 years later and still no solution has been found to this well known issue regarding the bluescreens when using this wireless adapter. I've tried installing 3 different drivers (with formating my pc to be certain to clean out the registers) and still this issue occurs everytime I open more then 2 channels (download speed greater than 1MB/s).

    It seems not only I have this problem but about half the world using a Fujitsu Siemens + SiS163u adapter. Still no solution to be found for this issue, after 1,5 years?

    Anyone have a possible solution for this problem now?


    Tnx,

    SmallC 
    Monday, August 24, 2009 8:16 AM
  • SmallC, you might want to go here:
    http://social.technet.microsoft.com/Forums/en/category/w7itpro,windowsvistaitpro,windowsxpitpro/

    This thread is old and off topic for this forum. Good luck.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, August 24, 2009 11:34 AM
    Moderator
  • Cheers,

    Ill go look.

    SmallC
    Monday, August 24, 2009 12:07 PM
  • Hi,
    it seems, sis163u.sys only supports g-standard and produces very much trouble, when n-standard is broadcasting...

    I had the same problem with the bluescreen, since I had a new router (linksys wrt320n). Broadcasting was set to mixed-mode (b-g-n) when I set broadcasting to g-only, the bluescreen was no longer coming up.

    hope that will help.

    Tituspintus

    Saturday, January 23, 2010 2:43 PM