locked
WHS blue banner appearing in Explorer windows when *not* viewing backups RRS feed

  • Question

  • Recently, several of my WHS client PCs (the two I use primarily) are exhibiting a new behavior: the blue WHS banner appears in all my explorer windows.  If I hide the banner, and close the window, and re-open it, it reappears.

    I thought the banner is only shown when you open a backup.  However, I am not viewing backups!  I haven't needed to restore a file from backup for several weeks.  And yet my screen is being littered by this blue banner which takes up significant screen space and hides the useful address bar.

    It seems as if the client computers think they are a backup?  Please advise on how I can fix this.

    Thank you.
    Monday, May 11, 2009 3:07 AM

Answers

  • Recently, several of my WHS client PCs (the two I use primarily) are exhibiting a new behavior: the blue WHS banner appears in all my explorer windows.  If I hide the banner, and close the window, and re-open it, it reappears.

    I thought the banner is only shown when you open a backup.  However, I am not viewing backups!  I haven't needed to restore a file from backup for several weeks.  And yet my screen is being littered by this blue banner which takes up significant screen space and hides the useful address bar.

    It seems as if the client computers think they are a backup?  Please advise on how I can fix this.

    Thank you.

    You might want to file a bug report on Connect.
    Tuesday, May 12, 2009 3:52 AM
    Moderator