locked
Loosing connection with XB360 while streaming RRS feed

  • Question

  • ok, so my server is finally stable an running smooth, but now while I am playing a game on the 360 while listening to music being streamed from the server, at some poit (after 5 to 7 songs), the music stops for apparent no reason, but I know the server is up, running and responding because I can log in the console... go figure...
    Sunday, March 25, 2007 2:55 PM

All replies

  • Can you expand please on what kind of server you are running and if your 360 is wireless or not.

    Dawg.
    Sunday, March 25, 2007 3:55 PM
  • How good is your connection to the xBox360? 

    It could be a regular connection issue, or it could be misfunctioning hardware, or even low memory on the server side.  what kind of HW are you running?
    Tuesday, March 27, 2007 12:49 AM
  • I am running the following specs on the server:

     

    1. Mobo Intel DG965OT

    2. Processor: Intel Core 2 Duo E6400

    3. RAM 4 x 1Gig Kinston - KVR800D2N5

    4. Hard Drives 2 x WD500GB SATA2

    5. Generic Samsung DVD player/recorder

    6. Antec Fusion Case

     

    The router is a D-Link DGL-4300 and all machines at the house (Server, PC and XBOX) are wired connected to it. Only the laptop connects wiressly.

     

    I was having some memory issues while running some OCZ sticks, but this has been tested and resolved latelly by switching to the Kingston ones. Stress tested with Ram memory tests.

     

    Sorry it took long to respond. Thanks, Rod

    Tuesday, March 27, 2007 9:34 PM
  • Have you had any trouble with your router prior to WHS being installed? The reason why I am asking is I bought that same router last year and had it hard wired. The router was constantly dropping connections. SO...I returned it and am still using the old trusty Dlink 704p.

    Do you have an old router that you can problem solve with?

    Dawg.
    Wednesday, March 28, 2007 10:02 PM
  • I don't have my previous LinkSys around anymore, it was donated to a family member. But I don't even remember I have a router sometimes, it just gets the job done. How could I test to see if it could be the problem ? But I don't think it is.. I do play online both on the PC and the XB360 and the connections are always steady... but thanks for the tip anyway, if it was it, it would probably take me a long time to suspect it.
    Thursday, March 29, 2007 3:30 PM
  • as an additional comment, yesterday the same thing happened.. I was listening to some music, and then it all of a sudden stopped. I tried to start playing again, by reselecting the server and it worked for at least a couple of hours long (then I shutted down).

     

    I have one suspicion, that is the following: if you go from the XBOX360 to the server to get the music, depending on how large your music collection is, it could take sometime for the xbox to list everything. so if you select something and start listening right away, while the full library is loading in the background, the streaming will stop once the full library is loaded, then you need to re-start playing again and you should be fine. Can anyone verify if this happens too ? thanks,

    Thursday, March 29, 2007 3:40 PM