locked
firewall RRS feed

  • Question

  •  

    Firewall does not turn on, get message  Firewall  cannot be turned on at this time.  Or try to restart computer.  Have done all this for the past three days,

     

    Saturday, December 1, 2007 3:37 AM

Answers

  •  IdahoSAM wrote:
    I'm having the same problem.  It is this new version being downloaded, the one that has this "manage your one care circle" add on.  The prior version did not cause me any problems.  I had to reinstall a restore point today, which made me reload Windows Live One Care.  My firewall from the Windows Security Center reports the Firewall is on however.

     

     

    Please contact support if the Windows Live OneCare firewall is not turning on.

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, December 4, 2007 6:07 PM
    Moderator

All replies

  • Check the 2.0 firewall patch at the top of the thread index of this forum, I read it in depth but it doesn't fit my problem...but it sounds like it fits yours.
    Saturday, December 1, 2007 4:01 AM
  • installed 2.0  patch same message and problem firewall cannot be turned on at this time or restart computer

    Saturday, December 1, 2007 6:14 PM
  • Do you happen to have a 680i based motherboard?
    Saturday, December 1, 2007 7:45 PM
  • It is not a hardware problem as the firewall has been working for the last 6 mo and what is a 680 i motherboard I have dual core intell Dell

     

    Sunday, December 2, 2007 7:05 AM
  • I am having the same problem. It used to work for like 3 months. One day it just stopped working and am having same error message. I also tried the patch with no success. I also tried uninstalling and reinstalling it also with no success.

     

    Sunday, December 2, 2007 6:41 PM
  • There is a another thread in this forum where many people with 680i based motherboards (680i is the chipset, check with your Dell service tag on their support site to see if you have a 680i mobo). It appears that the latest device drivers could be interfering with OneCare.

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2463913&SiteID=2



    Sunday, December 2, 2007 8:03 PM
  • The only thing I have downloaded windows live messanger I have not downloaded any drivers

     

    Monday, December 3, 2007 2:24 AM
  •  

    Can you post what network adapter you have?  Look in device manager
    Monday, December 3, 2007 12:01 PM
  •  

    I have an Intel(R) PRO/1000 PL network connection.
    Monday, December 3, 2007 11:10 PM
  • I'm having the same problem.  It is this new version being downloaded, the one that has this "manage your one care circle" add on.  The prior version did not cause me any problems.  I had to reinstall a restore point today, which made me reload Windows Live One Care.  My firewall from the Windows Security Center reports the Firewall is on however.

     

    Tuesday, December 4, 2007 2:31 AM
  •  IdahoSAM wrote:
    I'm having the same problem.  It is this new version being downloaded, the one that has this "manage your one care circle" add on.  The prior version did not cause me any problems.  I had to reinstall a restore point today, which made me reload Windows Live One Care.  My firewall from the Windows Security Center reports the Firewall is on however.

     

     

    Please contact support if the Windows Live OneCare firewall is not turning on.

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, December 4, 2007 6:07 PM
    Moderator