locked
Office Communicator Mobile error with Windows 6.1 RRS feed

  • Question

  • I've been using Mobile on an HTC Touch for months with no problem. I've update to Windows 6.1 and now get error message:

     

    "You must update your version of Communicator Mobile beore you sign in. Contact your system adminstrator for the correct version."

     

    Delete and reloaded, still same problem. I see soultions in this forum on how to do this at a server level, but is there anything I can do at the phone level?

     

    Is there an update needed for 6.1?

     

    --Doug

    Thursday, October 2, 2008 2:29 PM

All replies

  • The Edge server's Client Version filter is most likely blocking this.  Since you are asking about 'fixing' this at the phone level I'll assume you aren't the administrator.

     

    I'd bet that your Edge server is configured with a "WM" User Agent Header value of 6.0.*.* and would need to be updated to 6.*.*.* since it worked with Windows Mobile 6.0 and no doesn't with 6.1.

    Thursday, October 2, 2008 5:57 PM
    Moderator
  • No, not the admin. Just a guy with the phione who misses using communicator on his phone.

    Monday, October 6, 2008 12:09 PM
  • Then I'd suggest you email this thread to your IT support team and have them update the client filter version as other users you surely be moving to WM 6.1 as well.  It's a simple configuration change on the Access Edge server.
    Monday, October 6, 2008 12:37 PM
    Moderator
  • I have an AT&T Tilt (HTC) phone and was using windows mobile communicator on it. I just upgraded to Windows Mobile 6.1. After the upgrade i tried installing the MS Office Communicator and during installation i get an error "installation of MS communicator mobile failed. the cab is not intended for this device" I use this for work daily and would appricieate any help on this...

     

    Thanks

    Wednesday, October 8, 2008 1:55 AM