locked
Vista Home Premium Edition error code 0x80070426 RRS feed

  • Question

  • ok, so a couple days ago, after my computer installed an update automatically, my computer was getting messages saying that I might be a victim of counterfeit software or something along those lines. I tried to resolve it, but it wasnt working so I jsut gave up on that, thinking that it would go away. Until this morning when it wouldnt even let me log in where I got this error code. I tried running the Geniuine Validation thing, and I failed. I also tried typing in the command prompt net start slsvc, and it said that my access was denied for some reason, even though I only have one log on user which is my administrator.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5AF04697-A343-48BD-8FD6-2F63ACF4573D}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5AF04697-A343-48BD-8FD6-2F63ACF4573D}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-3329054110-3070756822-135586204</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.3.0    </Version><SMBIOSVersion major="2" minor="4"/><Date>20060315000000.000000+000</Date></BIOS><HWID>FB323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Tuesday, November 20, 2007 3:32 PM

Answers

  • Hi Tyler,

     

    From the error code 0x80070426, I see that your Software Licensing Service has stopped. To restart the service:

     

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If this does not resolve your issue, please create a (no cost) Support Request at http://go.microsoft.com/fwlink/?linkid=52029

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Tuesday, November 27, 2007 10:59 PM

All replies

  • I was looking for a response soon, becuz this is making it difficult to put into hibernation, and then try and turn it back on quick and have to restart everytime because of this error

    Tuesday, November 27, 2007 2:27 AM
  • Hi Tyler,

     

    From the error code 0x80070426, I see that your Software Licensing Service has stopped. To restart the service:

     

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If this does not resolve your issue, please create a (no cost) Support Request at http://go.microsoft.com/fwlink/?linkid=52029

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Tuesday, November 27, 2007 10:59 PM
  •  

    allright, thank you very much for your help, it says that it was started successfully
    Wednesday, November 28, 2007 2:08 PM