locked
Hide Taskbar - Vista Ultimate RRS feed

  • Question

  • When hiding the taskbar on Vista Ultimate, it seems to flicker (unhide for a brief second) like something went to access the taskbar even though my mouse was no were near it.  Anyone else seeing this?
    Friday, July 13, 2007 3:28 PM

Answers

  • Its not OneCare thats causing the flickering.  I did an install on a new hard drive over the weekend it the flickering was happening before I installed the OneCare beta...
    Monday, July 16, 2007 11:23 AM

All replies

  • I marked this off topic, but now wonder if you are saying that this only began after installing OneCare 2.0 beta.... Could you clarify?

    -steve

    Friday, July 13, 2007 5:33 PM
    Moderator
  • Sorry, yes.  It seemed to have started after in install of OneCare 2
    Friday, July 13, 2007 6:10 PM
  • Its not OneCare thats causing the flickering.  I did an install on a new hard drive over the weekend it the flickering was happening before I installed the OneCare beta...
    Monday, July 16, 2007 11:23 AM
  • It sounds like it may be your video driver, then.

    -steve

    Monday, July 16, 2007 6:33 PM
    Moderator
  • This actually has nothing to do with the video drivers. I too have this problem.

     It started after installing Rising Firewall. I have intalled 4 different drivers and a new video card and get the same result. I seems to flicker more when connected to the internet. I find it strange that I installed a firewall and someone installed Livecare and we have the same problem.

     It is like something is trying to pop up on the taskbar but cant so it flickers. I am running Vista Business 32bit full. People always tend to go after drivers as the culpit. Its an easy answer to all OS problems. Actually this problem has been going on since 2004 in the beta stages.

    http://wrconsulting.com/forum/viewtopic.php?p=1284  

      In this case the clock was the culpit. If you dont auto hide the taskbar the problem stops. I am going to try a screen capture utility and see what if anything is popping up on the taskbar the eye cant catch. The flicker is very quick. I believe its is a aftermarket firewall software problem. Something that isnt installing properly or uninstalling properly. Rising Firewall claims nothing gets installed anywhere except the Program Files folder. I find this hard to believe. If you look everywhere where your antivirus program is installed you will see that it is in the Windows folders and has Reg entries. What makes a firewall any different. It is definatly a compatibility issue. The question is.. What? 

     

    Saturday, July 21, 2007 8:25 PM
  • I am experiencing the same problem with a flickering taskbar. On top I have encountered a host of other issue, such as blue screen crashes and IE 7 freezings. It appears to me that vista is by far less stable than XP. I suspect, though, that the culprit for the crahes and the taskbar flickering in my system is the Norton Internet Potection program, which caused already problems in XP. As soon as my test subscription expires, or maybe even before, I will uninstall and and completely purge it from my notebook.

    Alan

     

    Sunday, August 5, 2007 4:47 PM
  • I see the flicker taskbar too and it is only in Aero Mode, basic windows desktop background does not do that and only when one care is installed

    Monday, August 6, 2007 1:43 AM
  • If I hide the network icon by unchecking the box in System Icons, I get the flicker.  I found a work around called Xneat (freeware).  It allows you to hide icons.  I run that and leave the network icon checked in the System Icons settings.  No icon, no flicker .
    Monday, August 20, 2007 11:12 PM
  • Thought I might add an updated comment here as well about the extremely annoying taskbar flicker within Vista Ultimate.  I can honest say that it is not an issue with the graphics card (though it will depend upon your system) but rather it is a "bug" within the OS itself.  Obviously, the taskbar only flickers when you choose the auto hide feature.  I have found that if you remove the quicklaunch completely (i.e., uncheck the box marked, "Show Quick Launch" under the "Toolbar" menu within the "Taskbar and Start Menu Properties") this will stop that annoying taskbar flicker.  Hope this helps some of you out there.

    Smile

    10.22.2007
    Monday, October 22, 2007 11:39 PM
  •  Byrning Forest wrote:
    If I hide the network icon by unchecking the box in System Icons, I get the flicker.  I found a work around called Xneat (freeware).  It allows you to hide icons.  I run that and leave the network icon checked in the System Icons settings.  No icon, no flicker .

    I tried to extend your idea and it works well: Show the network icon in System icons, then right click on the Network icon in tray and select Disable animation. Now you can re-hide network icon by unchecking the box in System Icons and the flicker is gone.
    Monday, November 5, 2007 1:39 PM
  • Very cool.  I went that route instead of Xneat.  Now flicker free!!

    Thx!
    Tuesday, November 6, 2007 12:49 AM
  • I'm also having a similar problem.

     

    After i installed OneCare 2.0, the area around the start button started flickering.  Its starting to drive me mad.  The entire taskbar is normal (its not set to auto hide either) except for the area around the start button.  Its non-stop.

     

    I uninstalled OneCare, but the flickering hasn't stopped.  Its hard to concentrate on reading anything on the screen with the constant flicker in the corner.

     

    My computer is a Santa Rosa based Sony Vaio running Vista Home Premium.

    Thursday, November 8, 2007 11:37 AM
  • Sorry to read that your problem began with OneCare. Did you have an success with the solutions others have provided above?

    -steve

     

    Thursday, November 8, 2007 6:53 PM
    Moderator
  •  

    I am having the same issue with vista for business.  There is a bug in vista that causes this and microsoft cannot find it or does not want to.
    Monday, April 7, 2008 6:43 PM
  • I wonder after all this time if the "solutions" above actually ended up working? I think not.
    The things that work for me is 1, disable Auto Hide  2, disable Quick Links or turn off Aero. None of which are acceptable.
    Thing is, MS promoted AERO Glass as an wonderfull feature and people PAID to have "higher end" pc and hardware!
    Monday, April 14, 2008 9:01 PM
  • I am having the same problem with Vista Ultimate: If the taskbar is in autohiding mode and I have the quicklaunch bar on as richy-rich said, the taskbar flickers. Bug is still there (07/14/08)

     

    Monday, July 14, 2008 9:05 PM