locked
File restore fails with path error- previous solutions do not resolve issue RRS feed

  • Question

  • On on of three Client PCs when I attempt to restore a file I get 'The system cannot find the path specified'.  I have reloaded the connector software,  insured automount was enabled etc.  At the time of failure if I open windows explorer I can see drive Z has been used by restore to map a drive which is structured like the client PC (with one additional folder).  I have eliminated the sources of all errors in Client PC event viewer hoping eliminating one of them would resolve this, but it did not.  The PC backs up fine and the files can be viewed and retrieved from the other clients, but this one can restore neither it's own, nor other clients files.  One oddity I noticed is that looking in the registry I cannot find the entry for automount.  However diskpart verifies it is on.

    Restore worked fine when last used several months ago.

    Has anyone encountered this, and if so, have suggestions for resolution?

    Sunday, April 28, 2013 7:29 PM

Answers

All replies

  • Hi,

    Thanks for posting the issue in the forum.

    Regarding the current issue, have you tried the steps mentioned in the following similar thread to see if it could help?

    Restore process does not succeed: "The system cannot find the path specified"

    http://social.microsoft.com/Forums/en-US/whs2011/thread/8877008d-df25-4081-9c38-cf43a0112df5/

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    • Marked as answer by Andy Qi Monday, May 6, 2013 10:42 AM
    Wednesday, May 1, 2013 8:21 AM
  • Sorry for the delay in replying.  I had seen that thread.

    I both enabled Automount using Diskpart and reinstalled the Connector software, each a couple of times in all sequences possible and still received the same error trying to restore a file.  

    What else can be going on, and how can I get more details about the error?

    Thursday, May 9, 2013 10:54 AM
  • Can anyone offer any suggestions?
    Sunday, May 12, 2013 5:36 PM