locked
SyncToy Error: Cannot write to the destination file RRS feed

  • Question

  • I use SyncToy 2.0 to maintain a dual set of digital pictures throughout my home network, in effect, as a back-up to prevent data loss.  This quit working earlier this year when I sent my HP laptop in for repair, and I "assumed" that had something to do with it, but I'm at  total loss.

    I use an HP Pavillion laptop running Vista Business, and the other pc's in my home are either XP Pro (my wife) or XP Home (my daughter).  None work.  I've made sure that everyone is in the same workgroup (they are), but nothing I have tried has worked.

    I read a question/answer on this forum about the read-only byte, but in most cases, these are new pictures, and they aren't set that way.

    I've seen another entry concerning setting up an administrative password, but, didn't get enough in the answer to understand if I have the right things set up or not (apparently not).  I set the same password on the Admin account on the XP box. 

    Any suggestions?
    Saturday, August 29, 2009 11:15 PM

All replies

  • Ron - have you set up a network shared folder on each machine that you cannot access from other machines?

    One way to have SyncToy sync between two machines (M1 and M2), is to install it on M1, the go to M2 and share a folder, then sync the source folder from M1 to the destination folder on M2 - which is shared as \\M2\SharedFolder. Is this what your setup looks like?

    Tuesday, September 1, 2009 6:13 AM