locked
OFF TOPIC:Backup on Vista RRS feed

  • General discussion

  • Hello,

     

    My backup will not run, it tells me I must be signed on as an Admin to run backup.  I am the one and only Admin on my PC.  Is there something else i need to do? 

    Saturday, July 14, 2007 1:35 PM

All replies

  • Open the start menu, select accessories, system tools, right click backup and restore center and select run as administrator. If you need additional Vista help please post in a Vista newsgroup - http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx
    Saturday, July 14, 2007 3:50 PM
    Moderator
  • I'm not sure why you felt you needed to move the post, it is in reference to the One Care Beta 2.0 backup, however the problem seemed to go away when I removed the "hub pc" option, I was then able to configure my backup and get it to run. 

     

    Thanks

    Monday, July 16, 2007 2:17 AM
  • Sorry Kevin, but the subject line was "Backup onVista" and there was no mention of One Care in your original post.
    Monday, July 16, 2007 2:29 AM
    Moderator
  •  

    I have OneCare. It tells me to click to remove my PC as a hub.  This is my only computer.  No others to access it I'm aware of but this warns me that this is an issue to resolve.  Does this mean that there are other computers accessing my computer?  Can I remove my PC as a hub and still function?  Why did I get this warning?
    Sunday, January 20, 2008 4:52 PM
  • I am not sure why you got the warning , but if yours is the only computer in the hub remove it and all will be well.

     

    chuck

    Monday, January 21, 2008 4:59 PM