locked
Windows not Genuine RRS feed

  • Question

  • Hi, A windows notification appeared saying that there were updates to be installed.  this was done and now a message box appears saying 'Windows is not Genuine.'  I ran the WGA diagnostic tool, it is as follows.  Thanks

     

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-K2H4X-FBKJK-GJC7B
    Windows Product Key Hash: UuBNhvFPbjp9VY+N8CRwuM/HjFI=
    Windows Product ID: 76477-OEM-2161551-15164
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: J9B8N69
    ID: 07bc98f5-8346-486a-bcde-6e342ae33c38
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.532.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 100
    Office Diagnostics:

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>07bc98f5-8346-486a-bcde-6e342ae33c38</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-GJC7B</PKey><PID>76477-OEM-2161551-15164</PID><PIDType>3</PIDType><SID>S-1-5-21-343818398-1935655697-725345543</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M. by More String</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1013.008</Version><SMBIOSVersion major="2" minor="3"/><Date>20040908000000.000000+000</Date></BIOS><HWID>6D37316F0184605C</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>6D5875A6E7EC578</Val><Hash>D9ZuwhTPQ4+oY1+LeDjenWbIwTQ=</Hash><Pid>70145-700-6255836-57212</Pid></Product></Products></Office></Software></GenuineResults> 

    Monday, June 5, 2006 10:22 PM

Answers

  • Fayze:

     

    Can you open this link and click “Validate Windows” and see if this fixes your problem?

    www.microsoft.com/genuine

    If that doesn't fix the issue can you try this:

    Open internet explorer, click "tools" then "manage add-ons" then find the Windows Genuine Advantage ActiveX control and put it as "ENABLE". If the setting is only allowed to be changed by administrators, then you must go to your C:\windows\system32 and DELETE the LegitCheckControl.dll file. Then go to http://www.microsoft.com/genuine/downloads/Validate.aspx?displaylang=en and revalidate. That will reload the DLL file correctly. Reboot your computer after this.

     

    I hope this helps,

    Greg

     

    Monday, June 5, 2006 10:26 PM