none
Forum Localization RRS feed

  • Question

  • For some reason when I'm digging around in the forums, I end up dumped into the hungarian language forums. Now, I've got nothing against hungary, but I don't read the language. The language drop down in the top right says United States (English) which is what it's supposed to. Even though I'm being shown the hungarian forums, the URL still has en-US.

    I've tried logging completely out and clearing cache, history, cookies, etc. However, it doesn't seem to be changing anything. I had this problem a couple of years ago, except it was chinese. I don't remember what happened there. It just seemed to go away on it's own.

    Thanks

    Friday, March 12, 2010 5:45 PM

Answers

All replies

  • Does it help if you go to http://home.live.com/options/, sign in with the Live ID you use to access the forums and then select the appropriate Language option? It might also help to go to https://account.live.com/ and select the right Country (and Time Zone and so on). If your Country doesn't match your Language, though, odd things might happen.
     
    Good luck!

    Noel
    Saturday, March 13, 2010 1:00 PM
  • I also frequently have this problem. I tried the steps in Firedog's post and this changed it from displaying all Chinese to a mixture of Chinese  and Portugese (?)

    When you're already struggling with something that doesn't work, it's incredibly frustrating when the tools you're using to find help also don't work . . .

    Sunday, June 5, 2011 6:00 PM
  • I had this problem a couple of years ago


    Not in the forums but in the WLMAil help.   Before I had changed my Live ID profile to show my location.   And to do that I had to show my age.   It looked as if you didn't show anything in your profile you would get something random, just as you are seeing.   In my case, Canadian, I was getting help in Czech.   Someone else, American, was getting hers in Thai.

     

    FYI

    Robert Aldwinckle
    ---

    Monday, June 6, 2011 4:22 AM