locked
Video and Audio in a Live Meeting not working RRS feed

  • Question

  • We have OCS2007 Enterprise.  3 Servers.  OCS, SQL, and Edge.

    Communicator is working internal and external with Video and Audio.

    With Live meeting, it works internal (we have not yet tested external) but with the internal meetings, we cannot do audio or video.  Document sharing works fine.

    The error message received is:

    ---------------------------
    Voice and Video Error Information
    ---------------------------
    There is no audio or video available for this meeting. You might be able to dial in manually following the instructions in the Call-in Details in the Options menu.



    Action required: There is no audio or video available for this meeting. You might be able to dial in manually following the instructions in the Call-in Details in the Options menu.



    ---------------------------------------------------------------------------

    More details for technical support:

    ---------------------------------------------------------------------------

    Message Category: 7 (kSimulated)

    Message Code: 12 (kNoVoipOrPSTNAvailable)

    Root Cause Error: 0x00000000

    Root Cause Component: kAVMCU

    Audio Input Device: Conexant HD Audio input

    Audio Output Device: Conexant HD Audio output

    Video Input Device: Integrated Camera

    Audio Muted: No

    Media State: (0,0,0,0,0,0,AVNotSupported)

    AvMcu Uri:

    Avmcu Reachable: No

    Acp Reachable: No

    Diagnostics Information:

    ---------------------------------------------------------------------------

    To copy this message, press CTRL+C or press ALT+PRINT SCREEN.
    ---------------------------
    OK  
    ---------------------------


    Any help is very appreciated.
    Thursday, February 19, 2009 1:39 PM

All replies

  • Hi did you solve this i am ahaving the same error,

    FN
    Thursday, May 7, 2009 3:16 PM
  • Do you find any solution? I am talking with MS Partners technical support for a month now and they are not able to help us with the exact same error....
    Steeve Roy
    Wednesday, June 24, 2009 11:52 AM
  • Actually I did fixit. How ever not really sure what parts did the trick completely but I try give you some hints..
    firs make sure you do run throug all the tests in the setup. it´s easy to miss out some of them because the setupgui is hiding the fact that you have to click on the links provided to actually run all checks on the subpages shown, once all the checks are good you are ready for the next step.

    secondly i was missing the srv record in my dns. We use the "shadow dns" internally that resolve to internal ip´s for external names eg osc.company.com resolves to 172.16x.x. internally. but the record was missing in the zone AND i did a cname record for a server ocsserver01.company.local. This means that it first finds the server but the certificate i first created internally was missing SAN (subject alternate name) som I had to recreate a certifcate to include osc.company.com and ocsserver01.company.local, this way no matter what way you hit the server, and what it resolves to. you get a matching certificate/SSL. I belive that some where at that point was when the sound etc started to work for us.

    so in the internal "shadow dns" we have a srv record "_sipinternaltls" _tcp port 5061 point to sip.company.com
    sip.company.com is the shadowdns so in this zone it reads sip=cname=sip.company.local (or windows ADS domain) and finally in the company.local zone a cname record sip=oscserver.company.local

    Hope it helps


    FN
    Wednesday, June 24, 2009 12:09 PM
  • You mean the Edge internal certificate? I have the exact same setup as you for DNS.... I think that make sense.
    Steeve Roy
    Wednesday, June 24, 2009 12:17 PM
  • In my case I made a mistake in configuring A/V Authentication Service setting on OCS server.

    My A/V Edge Server uses default ports.

    In OCS Server Global Properties -> Edge Servers -> A/V Edge Servers when you add Edge Server "A/V Authentication Port" should be the same as "A/V Edge Server TLS Signaling Port" (but NOT "A/V Edge Server Internal Interface Port") on your Edge Server. To see that you need to run Deployment Wizard on your Edge Server and run "Configure Edge Server Wizard".
    Thursday, July 2, 2009 1:36 PM
  • I finally solved this issue. THe problem was I didn't check the box to add the local computer name on csr(certificate request) for the public interface. Once done, it works great!

    Thursday, July 2, 2009 7:33 PM