none
wlm11 greek version RRS feed

  • Question

  • Since yesterday I have downloaded and installed WLM 11 greek version from Windows Live Essentials.

    To my great surpise i found out that there is no possibility to select spell checker from

    The Tools > options > spelling tab because it does not exist.

    Up tow with WLM9 I had no problem.

    Can I Uninstall and switch to old version??

    Andre

    Tuesday, October 5, 2010 5:02 PM

Answers

  • I haven’t seen a Select All command on the ribbon, but so far I haven’t been using Windows Live Mail for e-mail. Ctrl+A is a lot easier anyway.
     
    Stefan Blom
    Microsoft Word MVP


    "altkon" wrote in message news:8b745cd4-24b8-475c-bc96-9c313c9728f5@communitybridge.codeplex.com...

    No "check spelling during typing".

    Which is the 3rd option from the top.

    I had already selected the 1 st option from the top i.e."always check spelling before sending."

    Another possibility which might have caused the failure is because

    once I had highlighted the language I had clicked on "Aplly" only without clicking OK.

    But I beleive the culprit was selecting the 3rd option from the top.

    On this ocasion I would like to ask you how the "select all files" which

    used to be under the "Edit" option.

    Now I do it by pressing "ctr" + "A".

    Thanks,

    Andre


    Stefan Blom, Microsoft Word MVP
    Wednesday, October 6, 2010 5:40 PM

All replies

  • In Windows Live Mail, click the ribbon tab to the left of the Home tab, click Options, and then click Mail.
     
    Stefan Blom
    Microsoft Word MVP


    "altkon" wrote in message news:bf0721ee-1420-43f9-8347-ac64b9f7a709@communitybridge.codeplex.com...

    Since yesterday I have downloaded and installed WLM 11 greek version from Windows Live Essentials.

    To my great surpise i found out that there is no possibility to select spell checker from

    The Tools > options > spelling tab because it does not exist.

    Up tow with WLM9 I had no problem.

    Can I Uninstall and switch to old version??

    Andre


    Stefan Blom, Microsoft Word MVP
    Tuesday, October 5, 2010 7:11 PM
  • You will see an options dialog box similar to the one of previous versions. Click the Spelling tab to enable and install languages.
     
    Stefan Blom
    Microsoft Word MVP


    "Stefan Blom" <StefanBlom@discussions.microsoft.com> wrote in message news:c4255f99-a200-4a29-97e6-3540ff12776f@communitybridge.codeplex.com...
    In Windows Live Mail, click the ribbon tab to the left of the Home tab, click Options, and then click Mail.

    Stefan Blom, Microsoft Word MVP
    Tuesday, October 5, 2010 7:14 PM
  • As you had suggested I found the spelling tab.

    The Greek Language was already installed.

    I highlighted the proper line clicked "Apply" and then "Ok",

    but still when I open to create a new message and I write

    a sentence in Greek , when I press the F7 button the spelling

    checker frame does not work.

    In the old version I could do this manually also because sometimes it was blocked.

    Any ideas hot to work around this problem.

    Thnaks,

    Andre

    Wednesday, October 6, 2010 11:28 AM
  • Hi Stefan,

    I am at the pleasant situation to inform you that after a second effort

    I succeeded to activate the Greek spelling by selecting the proper

    option from the tab choices.

    Now when I write in greek the words tha they need change are

    underlined in red and when I press the F7 button the spelling

    checker frame works as it should.

    Thanks a lot.

    Regards,

    Andre.

     

    thanks for valuable assistance.

    Andre

    Wednesday, October 6, 2010 12:07 PM
  • Andre,
     
    Was it, by any chance, the option to "Check spelling in current input language" that caused the problem?
     
    Stefan Blom
    Microsoft Word MVP


    "altkon" wrote in message news:a51918d0-49f8-4fa4-9b50-c50cdc4f2402@communitybridge.codeplex.com...

    Hi Stefan,

    I am at the pleasant situation to inform you that after a second effort

    I succeeded to activate the Greek spelling by selecting the proper

    option from the tab choices.

    Now when I write in greek the words tha they need change are

    underlined in red and when I press the F7 button the spelling

    checker frame works as it should.

    Thanks a lot.

    Regards,

    Andre.

     

    thanks for valuable assistance.

    Andre


    Stefan Blom, Microsoft Word MVP
    Wednesday, October 6, 2010 12:26 PM
  • No "check spelling during typing".

    Which is the 3rd option from the top.

    I had already selected the 1 st option from the top i.e."always check spelling before sending."

    Another possibility which might have caused the failure is because

    once I had highlighted the language I had clicked on "Aplly" only without clicking OK.

    But I beleive the culprit was selecting the 3rd option from the top.

    On this ocasion I would like to ask you how the "select all files" which

    used to be under the "Edit" option.

    Now I do it by pressing "ctr" + "A".

    Thanks,

    Andre

    Wednesday, October 6, 2010 5:21 PM
  • I haven’t seen a Select All command on the ribbon, but so far I haven’t been using Windows Live Mail for e-mail. Ctrl+A is a lot easier anyway.
     
    Stefan Blom
    Microsoft Word MVP


    "altkon" wrote in message news:8b745cd4-24b8-475c-bc96-9c313c9728f5@communitybridge.codeplex.com...

    No "check spelling during typing".

    Which is the 3rd option from the top.

    I had already selected the 1 st option from the top i.e."always check spelling before sending."

    Another possibility which might have caused the failure is because

    once I had highlighted the language I had clicked on "Aplly" only without clicking OK.

    But I beleive the culprit was selecting the 3rd option from the top.

    On this ocasion I would like to ask you how the "select all files" which

    used to be under the "Edit" option.

    Now I do it by pressing "ctr" + "A".

    Thanks,

    Andre


    Stefan Blom, Microsoft Word MVP
    Wednesday, October 6, 2010 5:40 PM
  • Ok. Never mind it.

    I will rather follow your suggestion.

    Regards,

    AA

     

    Thursday, October 7, 2010 11:24 AM