locked
Windows Vista Enterprise can't activate RRS feed

  • Question

  • I have a legit MSDN subscription through my employer, and I installed Vista Enterprise on my PC. Now I am getting periodic messages that Windows cannot activate with some connection timeout error. We don't have a KMS server - is Vista trying to connect to that? I couldn't find the Vista Business DVD so I installed Enterprise and didn't know about the KMS thing. Any ideas, and is there a way to fix this? Is there a different forum for this? Thanks.

    Michael
    Tuesday, December 30, 2008 3:30 AM

Answers

  • OK, I figured it out. When I installed vista enterprise from the MSDN DVD, it did NOT prompt me for the product key, which I thought was strange, but then it installed fine and I forgot about it. Well, lo and behold, Windows was trying to activate this whole time with an invalid or absent product key. So, when I went to the System control panel, I noticed that the Windows status was "inactivated" and there was a link to change the product key. So, I clicked the link and entered the product key that I had all along. Then I proceeded with the activation wizard and everything worked fine.

    So, the moral of the story is - just because the installer doesn't prompt you for a product key, doesn't mean that a valid product key exists and is activated.

    Michael
    • Proposed as answer by msumption Tuesday, December 30, 2008 8:46 AM
    • Marked as answer by Stephen Holm Tuesday, December 30, 2008 6:29 PM
    Tuesday, December 30, 2008 8:46 AM