"Block Programs" tab within WSS console not loading list of apps RRS feed

  • Question

  • (as this forum doesn't allow attachments, you'll have to visualise this problem)



    Having spent several weeks building/confiuring a master PC for cloning, I've noticed that the Block Program tab within WSS is no longer working. I'm sure it was when I first setup the machine.


    When you first view the tab, you get the "Loading Programs..." notification in the left hand list box, which is normally replaced and populated with a list of apps a few seconds later.


    Unfortunately, on this machine, WSS no longer ever populates the box, and leaves the "Loading Programs..." displayed indefinately. In addition, Block, Block All, Remove, and Remove All buttons are greyed out. I have left this box displaying for several hours to see if it ever populates.


    I have also tried removing both WDP & WSS, using both the WSS interface and $NT...\SPUNINST methods, and then reinstalling both WSS and WDP. I have also tried installing v2.5 beta, and reverting back to v2.0 to see if this would solve it. This issue however, is not resolved by any of these methods



    Many thanks


    Saturday, January 12, 2008 12:22 PM


All replies

  • Hi Steve,


    Thanks for posting here!


    Please check if the following thread helps or not:


    No programs appear in Block Program tabsheet



    If there is any update on this issue, feel free to post back.


    Best Regards,

    Monday, January 14, 2008 6:39 AM
  • Hi Shawn,


    Great stuff - moving all shortcuts (and sub folders) out from

    C:\Documents and Settings\All Users\Start Menu\Programs
    C:\Documents and Settings\All Users\Desktop


    enabled Block Programs to show an empty list, with an active BROWSE button.


    I then deleted all the various DESKTOP.INI's before moving all the shortcuts & folders back into place.

    Logged on to TEST user, logged back on as ADMIN, Block Programs tab now fully populated.


    Many thanks





    Monday, January 14, 2008 10:19 AM