locked
User cannot login to CRM using specific PC RRS feed

  • Question

  • I have a user who cannot login to the CRM from her own machine. She was able to previously, but kept getting prompted for her user name and password while using the CRM one day. After restarting her machine, she was not able to login to the CRM at all.

    She is able to logon to her desktop normally, but is unable to get past the CRM login screen.

    So far we have tried :

    - getting her to login to the CRM, using another PC (no problems)

    - getting another user to login to the CRM with her PC (no problems)

    There are also no error messages in either the AD server or the CRM server.

    Setup : CRM 4.0 + SQL 2005 on Windows Server 2003. Active Directory is on a seperate server, also running Windows Server 2003. PC is running Windows XP.

    Thanks in advance!

    Wednesday, January 19, 2011 9:04 AM

Answers

  • Ok, the next step would be to go open IE, Tools > Internet Options > Advanced Tab > Click both the Reset advanced settings button and then the Reset... button under "Reset Internet Explorer Settings".

    This, obviously, will reset all IE settings (but will not delete favorites), so tread carefully. Other web apps you use may be affected by doing this.

    This solution is a bit heavy-handed, but is a lot faster than trying to disable IE add-ins one by one and comparing IE settings to a working computer.


    Phil Edry – Altriva Solutions – http://www.altriva.com/AltrivaBlog.aspx
    • Proposed as answer by Jim Glass Jr Thursday, January 20, 2011 6:11 PM
    • Marked as answer by Jim Glass Jr Tuesday, January 25, 2011 8:41 PM
    Thursday, January 20, 2011 1:13 AM

All replies

  • Hi Elgin -- this sounds like an Internet Explorer security setting. Is the CRM URL in her trusted sites? Look at the very last setting in your trusted sites security setting (Custom Level button on the security tab for trusted sites). Is it set to "Automatic Logon with current user name and password? If not, make that change and see what happens.


    Phil Edry – Altriva Solutions – http://www.altriva.com/AltrivaBlog.aspx
    • Edited by Phil Edry Wednesday, January 19, 2011 5:30 PM clarification
    Wednesday, January 19, 2011 5:29 PM
  • Hi Phil,

    Yes, the URL is in her Trusted Sites and the IE setting has always been 'Automatic Logon with current user name and password'.

    Cheers,
    Elgin

    Thursday, January 20, 2011 1:05 AM
  • Ok, the next step would be to go open IE, Tools > Internet Options > Advanced Tab > Click both the Reset advanced settings button and then the Reset... button under "Reset Internet Explorer Settings".

    This, obviously, will reset all IE settings (but will not delete favorites), so tread carefully. Other web apps you use may be affected by doing this.

    This solution is a bit heavy-handed, but is a lot faster than trying to disable IE add-ins one by one and comparing IE settings to a working computer.


    Phil Edry – Altriva Solutions – http://www.altriva.com/AltrivaBlog.aspx
    • Proposed as answer by Jim Glass Jr Thursday, January 20, 2011 6:11 PM
    • Marked as answer by Jim Glass Jr Tuesday, January 25, 2011 8:41 PM
    Thursday, January 20, 2011 1:13 AM