locked
TLS Handshare failed RRS feed

  • Question

  • Hello,

    I`ve deployed 2 sip domains(OCS 2007, Domian Controller, Access Edge Server) in the VPCs to have some environment for testing federation. The first sipdomain is fabrikam.com and the second is contoso.com. I followed all the documentation around the OCS 2007 deployment, OC Edge Server deployment, but I have encountered the following problem. When I tried to validate on of the Edge servers by Validation wizard, I have the failture as the result.


    Direct Partner con-aes   DNS Resolution succeeded: 192.168.129.73 10.0.0.16

    TLS handshake failed: 192.168.129.73:5061 Error Code: 0x0 Connection Timeout.

    TLS connect failed: 10.0.0.16:5061 Error Code: 0x274c A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

    Suggested Resolution: Make sure that the server is listening on the specified IP address/Port/Transport. If you have a firewall make sure that this port is open. Make sure that the server is running. If this is an Edge Server, ensure that remote user access has been enabled. This can be ignored if you have not enabled the transport on the target server.

    Suggested Resolution: Ensure that the DNS records have been setup correctly. If this server is an Access Edge Server, make sure outside user access is enabled. 

    What is the problem? Why 2 Edge Servers couldn`t connect with each other?
    If it would be nessesary I could show entire log.


    Thanks

     

    Andrew

    Sunday, December 9, 2007 12:22 AM

All replies

  • I`ve the same issue, but it's between Edge and Front-End.. but you can try to change the connection port at Edge.

     

     

    Add another Port to allow connections on Front-End (By Default, only 5061 MTLS). In my case, i`ve added port 8058 MTLS

     

    In Edge Server, Next Hop Server, put 8058 port on the Next Hop Communications Port...

     

    Solved :-)

     

    Please, let me know if this is helpfull

     

    Regards,

     

    Thursday, April 17, 2008 1:55 AM