none
2.0 Create File Pair Doesn't See My Windows Mobile Device RRS feed

  • Question

  •  

    When attempting to copy from my Windows Mobile 3 device to my XP64 desktop, the SyncToy file chooser dialog "Create File Pair" does not "see" my mobile device.  That device does, however, show up on the desktop Explorer list, and, of course, on the ActiveSync Explorer.

     

    Obviously, this prevents any and all usage of SyncToy for moving files to and from my desktop and my PDA/Phone.

    Sunday, November 9, 2008 6:50 AM

Answers

  • SyncToy does not support synchronizing files to/from a Windows Mobile device because the device does not allows mapping a drive to a device folder.

     

    Thursday, November 20, 2008 9:22 PM
    Answerer

All replies

  • There is one folder it can see and sync too, but only one. Try using the subfolder in your desktop's My Documents folder that ActiveSync automatically created for you when you ran your first sync. It will be something like C:\Documents and Settings\<your user profile>\My Documents\WM_<your device name>.

     

    You should be able to drop files there and have them sync. It is seamlessly managed together with the Mobile Device folder you are referring to, but going through this way instead allows you to work with actual files and open and close them. The Windows Device folder only lets you drag and drop files or inspecs properties, and SyncToy just can't deal with that level of unsophisticated ***.

     

    The only benefit of the Windows Device folder is it lets you browse to some system level files and the storage card on your device. You have to double-click "My Windows Mobile-Based Device" after you thought you already did that by double-clicking "Windows Device" in the first place.

    Monday, November 10, 2008 6:09 PM
  • SyncToy does not support synchronizing files to/from a Windows Mobile device because the device does not allows mapping a drive to a device folder.

     

    Thursday, November 20, 2008 9:22 PM
    Answerer