locked
Browser link wiped out RRS feed

  • Question

  • MS Money is not recognizing by default browser.  If anyone has any suggestions on how to correct this problem I would appreciate your thoughts.

    Some background.

    I download the updated version of CCleaner and did not realize it, but it also downloaded CCLeaner Browser.  My mistake. 

    I first realized this when I opened up MS Money, clicked on "Connect to bank" and noticed i had opened up the bank's website with CCleaner Browser.  I immediately closed MS Money and deleted CCleaner Browser from my laptop.

    I then opened up MS Money , clicked on Connect to bank" and got the message "You need a web browser in order to view ....".  MS Money was not recognizing my default browser.

    I reinstalled MS Money, but the problem still existed..

    I read a review online that CCLenaer may remap file associations.  I checked default apps by file type.  Files .mne and .mny were both associated with MS Money.

    I am stumped and would appreciate any suggestions. Thank you in advance!



    Thursday, April 2, 2020 3:33 PM

Answers

  • Sounds like you need to repair Internet Explorer 11.

    To reinstall Internet Explorer 11, please follow these steps:

    1. Type Control Panel in the search box from desktop and select Control Panel.
    2. Click on View all in the left pane and click on Programs and Features.
    3. Select Turn Windows Features on or off.
    4. In Windows features window, check the box for Internet Explorer program.
    5. Restart the computer.

    Let us know how it goes.



    • Edited by ameridan Friday, April 3, 2020 4:07 PM
    • Marked as answer by Juniperpt Thursday, May 7, 2020 5:11 PM
    Friday, April 3, 2020 4:05 PM

All replies

  • Open the web browser you want to be the default and use its tool to set it as the default.
    Thursday, April 2, 2020 4:28 PM
  • Thank you for your quick reply.

    My default web browser is Google Chrome.  I set it as by default browser after I deleted the CCleaner Browser.  Still had the problem.

    I also tried setting MS Edge as my default browser. No luck, still not working.

    Could the issue be somewhere deep in the registry?

    Thanks. Scott

    Thursday, April 2, 2020 5:20 PM
  • My default web browser is Google Chrome.  I set it as by default browser after I deleted the CCleaner Browser.  Still had the problem.

    Thursday, April 2, 2020 6:36 PM
  • Sounds like you need to repair Internet Explorer 11.

    To reinstall Internet Explorer 11, please follow these steps:

    1. Type Control Panel in the search box from desktop and select Control Panel.
    2. Click on View all in the left pane and click on Programs and Features.
    3. Select Turn Windows Features on or off.
    4. In Windows features window, check the box for Internet Explorer program.
    5. Restart the computer.

    Let us know how it goes.



    • Edited by ameridan Friday, April 3, 2020 4:07 PM
    • Marked as answer by Juniperpt Thursday, May 7, 2020 5:11 PM
    Friday, April 3, 2020 4:05 PM
  • Thanks for your help. Followed your instructions 1 through 5 for repairing Internet Explorer 11 and unfortunately still getting the message "You need a web browser in order to view ....". Could this be a issue with the registry for MS Money? 
    • Edited by Juniperpt Saturday, April 4, 2020 5:18 PM
    Saturday, April 4, 2020 5:18 PM
  • One possibility, - now that IE is reinstalled, try reinstalling MSMoney.

    Bill Becker

    Saturday, April 4, 2020 7:01 PM
  • Another path to try

    From within Money, Tools -> Settings -> Browser settings

    Then toggle the choices:

    • Chose Browse the Internet from within Money. Apply.
    • Then "Always use my default browser ...". Apply

    See if that will re-set some internal value.

    If that still not do it. Again go to "Browser settings", then "Connection Settings", "Program" tab. Set Internet Explorer as default. See if that works. If so, switch to Chrome.

    Sunday, April 5, 2020 4:45 PM
  • Ameridan,

    I tried this solution and it works! Thank you very much for your time and effort!

    Going forward I will be very careful in updating the Advast Security program as it has a brower imbedded in it that, when downloaded, takes off as the defalut browser.

    Scott

    Thursday, May 7, 2020 5:16 PM
  • Bill,

    Thank you for your help. 

    I was able to turn Internet Explorer 11 on and off through "turn window features on and off" and this corrected the problem.

    Scott

    Thursday, May 7, 2020 5:21 PM
  • Thank you for your help with this issue.  I was able to find another path to the solution. Scott
    Thursday, May 7, 2020 5:23 PM