locked
Command line GAC RRS feed

  • Question

  • Hello Guys!

    I have a problem, I tryed debug this solution with the command line ""$(DevEnvDir)..\..\SDK\v2.0\Bin\GacUtil.exe" /i "$(TargetPath)" /f", but not executes.

    Error:

    Error 2 The command ""C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\..\..\SDK\v2.0\Bin\GacUtil.exe" /i "C:\Developer\01.Em atendimento\Dados Duplicados\Solução\PLM.General\PLM.General\bin\Debug\PLM.General.dll" /f" exited with code 1. PLM.General

    Can someone help-me?

    Wednesday, July 10, 2013 2:12 PM

Answers

  • Hi,

    Based on the screen shot, I’m afraid that it is not the VS debugger tool issue, as my understanding, it will be related to the MSBuild like this thread “Post-build event command line”, I suggest you post this issue in that forum, and there you would get dedicated support. Thanks for your understanding.

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Just Karl Friday, April 10, 2015 8:50 PM
    Monday, July 15, 2013 2:01 AM

All replies

  • Hi,

    Based on the screen shot, I’m afraid that it is not the VS debugger tool issue, as my understanding, it will be related to the MSBuild like this thread “Post-build event command line”, I suggest you post this issue in that forum, and there you would get dedicated support. Thanks for your understanding.

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Just Karl Friday, April 10, 2015 8:50 PM
    Monday, July 15, 2013 2:01 AM
  • Ok. Thanks.
    Thursday, February 26, 2015 6:04 PM