locked
Validation problem - but only under second user and VT reports Genuine RRS feed

  • Question

  • I am trying to install IE7 on an XP white box that I built.

    Intel 2.8, 2GB RAM BAHD (Big A$$ Hard Drive), ATI Radeon etc.

    XP Pro All service packs and upgrades up to date.  Two users configured.

    Updating while logged in as me - I validate ok and can upgrade to IE7 - however this renders my wife's browser incapable of loggin into https sites and causes myriad problems with email.  I have to unload IE7 from my user account to give her back any access.  Also we both suffer IE6 ghosting - when we choose desktop shortcuts they will invoke an IE6 instance and then deliver the IE7 correct page leaving the blank IE6 page open behind.

    When I try to validate via the upgrade process logged in as my wife (second user) - it errors and even though I have all active x components correctly enabled it fails the self help test - but only on active x.  Man women are tempramental (don't tell her I said that).

    All MMC and other security settings are the same for us both.  No policy differences.  Both Administrators.  Ran a reg fix tool and no issues.  Machine runs like a scalded dog.  It is very fast.  Cable modem - this pc wired to wired/wireless router.  Fire wall in place on router AVG anti-v adn Windows Firewall typically but off for this install. 

    Don't know if it matters, but Active x is running fine otherwise - I have a control for an email package and it downloaded into her IE6 just fine.  There is really only a validation problem.

    I checked the "IE7 can't load desktop icon" that steps you thru the various "Uwriteable reg keys" etc. and could find no problems there.  So it tried once to load.

    I have been troubleshooting this for over a month.  Firefox is looking better every day.  OUCH.  I like MS.

    I ran the required analysis:

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-436DJ-XRTBP-7K27G
    Windows Product Key Hash: Vljv2bxB+pSwG80N4VC7Peof8yE=
    Windows Product ID: 55274-337-1645741-22285
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {008F6788-6F60-4699-8519-D77C95ABC533}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-416-800401f3_E2AD56EA-221-800401f3_16E0B333-80-800401f3_B4D0AA8B-911-800401f3_70AFE6BE-1170-800401f3_70AFE6BE-116-800401

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

    Friday, August 24, 2007 3:50 AM

Answers

  • JP,

     

    This is an issue with your XML services on the computer.  If you compare your Diagnostic Report to others on the forum,

    you will notice that yours is missing a bunch of text below the "Office Details" line. We commonly refer to this area as the XML

    blob. This is caused by a missing Registry Key.
    I will provide you the steps to resolve this XML issue.

     Fix (Part 1):

    1) Click “Start” button, then “Run”
    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
       (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)
       If this does not work, the msxml3.dll may be missing or corrupt. Follow the below Fix (Part 2), in that case:

     Fix (Part 2):

    1) Go to the Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) download page at: 

    http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en
    2) From the files available, download “msxml3.msi”
    3) Double click the file and follow the steps to install.
    4) Click “Start” button, then “Run...”
    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
     

     Please be sure to backup or otherwise offload any data from the hard disk prior making any changes in the registry. You

    should be okay because the files are being registried and no changes but still a good idea to ensure any critical data is saved.

    Please let us know if the above steps resolved your issues. Have a great weekend.  


    Thank you

    Stephen Holm, MS
    WGA Forum Manager

     

    Friday, August 24, 2007 11:18 PM