locked
Email Test access configuration in crm2011 RRS feed

  • Question

  • Hi all,

        i Installed CRM email router in CRM2011 Server 64 bit and successfully done Users,queus and deployment.

    Once i started checking in Test access by clicking Test access it througs mea n error. 

    Please find the screen sot below.

    Expecting your answers asap.

    Saturday, February 16, 2013 10:48 AM

All replies

  • Hi,

    Which version of Email Router you have? 64 bits?

    I take this note from microsoft:

    Running Microsoft Dynamics CRM E-mail Router and E-mail Router Configuration Manager (32-bit) is not supported on a Windows Server 64-bit operating system, in Windows-On-Windows (WOW) mode. Install and run the 64-bit version of the Microsoft Dynamics CRM E-mail Router.

    Hope this helps.
    If i answered your question, please mark the response as an answer and also vote as helpful.


    Pedro Azevedo Crm Specialist 4.0\2011

    Saturday, February 16, 2013 11:06 AM
  • Hi Azevedo,

    Thanks for your reply

    I have Software Package which was given by Microsoft, that package containing Microsoft CRM 2011 S/w, Email Router Etc.,..

    By using that only we installed CRM 2011 Server S/w, after 5 months we are installing EMAIL through that s/w only..

    Am using 64-bit s/w Crm2011 and Email router.

    Please guide.

    Saturday, February 16, 2013 2:10 PM
  • Hi,

    Did you check Intalation Guide of Email Router, there are some exceptions.

    Hope this helps.
    If i answered your question, please mark the response as an answer and also vote as helpful.


    Pedro Azevedo Crm Specialist 4.0\2011

    Saturday, February 16, 2013 3:54 PM
  • I would uninstall and re-install using the router from this link. Then of course apply the matching UR that you have your CRM server on 

    http://www.microsoft.com/en-us/download/details.aspx?id=27818 


    • Edited by ChrisDodgson1 Tuesday, February 19, 2013 3:17 PM
    • Proposed as answer by ChrisDodgson1 Wednesday, February 20, 2013 3:52 PM
    Tuesday, February 19, 2013 3:17 PM
  • Hi all,

              I found that issue

     i didnt install the Update Roll up 8, so only i got that error.

    Wednesday, February 20, 2013 12:28 PM