locked
My first problems.. loss of network connectivity when runing/restoring/viewing backups... RRS feed

  • Question

  • I ran my first backup today... and it frox the system, at around 90%, and I noticed my pc's green connector icon was grey.. whs had lost netowrk connectivity.  I could not ping, or open shares.. and had to reboot...

    Ive been transferring large amounts of data to and from the server over the past week, without any problems, but when I tried to open, view or restore a small backup, 100mb partition, even that kills the network connection... I dont really understand why using the backup feature is causing these problems.. really annoying...

    I have latest drivers, albeint xp, as their are no server drivers for my board.. but Ive been up and running for a month or so now, and this is the first issue Ive encountered...








    WHS Platform:
    ASUS M3N78-VM ~ AMD AM2+ 5000 ~ 4GB OCZ GOLD ~ 1x SEAGATE 1.5tb ~ 2x WD CAVIAR BLACK 750GB

    DrSoton
    Sunday, February 8, 2009 10:43 PM

Answers

  • Hi,
    please check the event log of the client and the server, if there are any related error messages.
    Often running chkdsk /f /r on affected disks can help to solve such issues, if the reason is the client.
    If the reason is a corrupt backup database on the server, you can try to run a database repair on the server through the console. This may or may not fix the issue and potentially remove former backups. In worst case scenarion you would have to delete and redo all client backups (which I see usually as the best option in case of database corruption).
    Best greetings from Germany
    Olaf
    Monday, February 9, 2009 12:38 PM
    Moderator