none
HPC Pack 2016 Error Installing Head Node Application RRS feed

  • Question

  • Going through the initial setup process for HPC pack 2016. I get to the last step which is installed the head node and i recieve the following error message.

    Component Microsoft HPC Pack 2016 Head Node Application cannot be installed with error code 1. Failed to create the application for HPC head node to the Service Fabric Cluster.

    Here is the ServiceFabricCluster.err from temp files. 

    Test-ServiceFabricApplicationPackage : One or more errors occurred.
    At C:\Users\bruce\Desktop\HPC Pack 2016\ServiceFabric\ServiceFabricSDK\Publish-NewServiceFabricApplication.ps1:117 
    char:38
    +         $packageValidationSuccess = (Test-ServiceFabricApplicationPackage $AppPk ...
    +                                      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (:) [Test-ServiceFabricApplicationPackage], AggregateException
        + FullyQualifiedErrorId : TestApplicationPackageErrorId,Microsoft.ServiceFabric.Powershell.TestApplicationPackage

    I already tried uninstalling / clean / remove fabric and reinstalling with the same error.

    I ran Get-ChildItem -Recurse -file | Unblock-File

    Hopefully the elite team of the internet can help me. 

     
    Thursday, November 9, 2017 8:07 PM

All replies