locked
evaluation copy RRS feed

  • Question

  • Hi Darin, I followed the directions in your email to uninstall sp1 and it is still saying evaluation copy at the bottom of the screen. Here is the report from the latest wga test.
    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-QKVYM-V7H9D-G28HC
    Windows Product Key Hash: TRtPRKjq2M1p08RD7mf0lAtvE8w=
    Windows Product ID: 89580-OEM-7347687-63314
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0FA96846-8776-4B56-845B-412FA51F2FE1}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80004005
    File Exists: No
    Version: 1.7.102.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: 100
    Version: 1.7.102.0
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: Registered, 1.7.102.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0FA96846-8776-4B56-845B-412FA51F2FE1}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G28HC</PKey><PID>89580-OEM-7347687-63314</PID><PIDType>3</PIDType><SID>S-1-5-21-817990741-3725221532-180345366</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>G31MX-S2</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F1</Version><SMBIOSVersion major="2" minor="4"/><Date>20070629000000.000000+000</Date></BIOS><HWID>63333507018400FA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Australia Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>B889B2C5565BF75</Val><Hash>rH3j2VneRqUNMOM+wkHesHkEcdo=</Hash><Pid>89446-954-0458693-65722</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Also I tried to download SP1 but only find the five language pack which I downloded and the tried to install but it comes up saying I have the wrong language installed for this product. My language is English so I don't know why this would come up ?
    Any help or ideas gladly received.
    Wednesday, June 18, 2008 11:51 AM

Answers

  • Hi again Ticker77,

     

      OK, your Diagnostic Report shows that you did, in fact, uninstall the RC1 of SP1 (your Vista's Build lab is now: 6000.vista_gdr.071009-1548) But I am unsure why it would still say "evaluation copy" on your desktop.  If that "evaluation copy" text is displayed in the same manner as the Non-Genuine text would be, then I know that once the issue is resolved, it may take up to 2 reboots for that text to go away. Try rebooting a few times and if that text remains, I suggest going to http://support.microsoft.com/ph/11732#tab0  That page has information on a number of known SP1 issues as well as a link to the (free) SP1 support. They should also be able to help you install the correct version of the Release SP1.

     

      As for any Genuine/Non-Genuin issues, your Diagnostic Report shows Vista as Genuine and I do not see any other error codes. Are you experiencing any Activation or Validation related issues?

     

    Thanks,

    Darin

    Wednesday, June 18, 2008 10:59 PM