locked
MS IE 9 RRS feed

  • Question

  • Has anyone installed IE 9 on their WHS? Recommend it?
    Wednesday, March 30, 2011 1:27 AM

Answers

  • JSHollis:

    IE 9 requires Vista, Windows 7, or Server 2008. It won't install on Server 2003, which is the code base for WHS.

    • Marked as answer by JSHollis Saturday, April 2, 2011 6:09 PM
    Wednesday, March 30, 2011 4:19 PM