locked
Win XP Home Edition - SP3... RRS feed

  • Question

  • When I had installed the SP3 I could not get on the Internet anymore. Both wired and wireless mode was ok, but the Internet was unreachable. What's wrong?

    Both the IE7 and Firefox and any other software that use internet, are blocked.

    Any solution?
    Sunday, October 5, 2008 11:30 AM

Answers

  • Hello,
    this forum is targeted to Windows Home SERVER, so you are on the wrong place here.
    The symptoms you are describing, often point to a problem with DNS name resolution.
    How are you connected to the Internet? Router? Modem?
    Is your router still used as DNS server in your PCs IP configuration? In the clients command prompt enter
    ipconfig /all
    What is the result?
    Can you ping the router (which should be listed as DNS server and Default gateway in above ipconfig output)?
    If yes:
    Can you ping a well known website by name, i.e.
    ping www.welt.de
    Does ping return the IP address here or fail to resolve the name?
    In last case try to ping the ip address directly:
    ping 80.154.16.200
    Does this come through?

    Do you have a third party firewall installed?
    If yes, deactivate or better uninstall it and try again.

    Best greetings from Germany
    Olaf
    Sunday, October 5, 2008 11:47 AM
    Moderator

All replies

  • Hello,
    this forum is targeted to Windows Home SERVER, so you are on the wrong place here.
    The symptoms you are describing, often point to a problem with DNS name resolution.
    How are you connected to the Internet? Router? Modem?
    Is your router still used as DNS server in your PCs IP configuration? In the clients command prompt enter
    ipconfig /all
    What is the result?
    Can you ping the router (which should be listed as DNS server and Default gateway in above ipconfig output)?
    If yes:
    Can you ping a well known website by name, i.e.
    ping www.welt.de
    Does ping return the IP address here or fail to resolve the name?
    In last case try to ping the ip address directly:
    ping 80.154.16.200
    Does this come through?

    Do you have a third party firewall installed?
    If yes, deactivate or better uninstall it and try again.

    Best greetings from Germany
    Olaf
    Sunday, October 5, 2008 11:47 AM
    Moderator
  • The problem seem to be a mystery.

    I can ping the router, the network card report that it's working both locally and on the internett.
    Despite that, I can not come thru to any web-sites.

    The problem occure only after installing SP3. When I roll back the installation, everything is OK again. Internet's working ok.

    I downloaded SP3 fra Microsoft as a file, and installed it again. Same failure - no internet. I rolled back, and everything was ok again.

    This is - as I see it - a breakthrue in malware-construction...


    Sunday, October 5, 2008 12:02 PM
  • Please post the full output of ipconfig /all.
    Delete the files in C:\Windows\Prefetch.
    Update the network drivers.
    Which malware protection software you are using?
    Maybe uninstall/disable this also before installing SP3.
    Also check the event log for error messages and warnings, which could be related.

    Best greetings from Germany
    Olaf
    Sunday, October 5, 2008 12:19 PM
    Moderator