locked
Constant false "Windows Firewall is turned off on the server" errors RRS feed

  • Question

  • Has anyone managed to find a way to silence the Windows Firewall errors that WHS 2011 keeps generating? I've had the problem since day one, but more recently the errors have become more and more constant and just keep coming back.

    Deleting the alert will only temporary make it disappear but it will keep coming back again and again.

    My Anti Virus/Firewall setup is:

    AVG File Server Edition 2012 - Anti Virus Only
    Windows Firewall - Firewall

    The firewall is of course always on and is never disabled, despite what the error says. I can only assume maybe something is conflicting or interfering but I have no idea how to pin point it. I did look through the Event Log and filter everything to errors, warning and critical events, but I couldn't find anything related to the firewall.

    Any ideas? Hopefully the upcoming WHS 2011 Update Rollup 3 might solve it...



    Friday, July 27, 2012 8:59 AM

Answers

  • I have the same problem using Windows built in Firewall. It started when I changed the default setting to block inbound connections on the private network. I set it to allow connections as the default, now my clients and the server all say the firewall is off when it really is not. I just disabled the alert, that way the alerts don't show up on each client's connector and icon remains green. They still show in the main alerts window, but are grayed out and show as disabled. I know it is just a work around but at least I don't get constantly nagged to turn it back on. 

    Windows 7 (x86) ver. 6.1.7600.16617.x86fre.win7_gdr.100618-1621

    • Marked as answer by Sean Zhu - Thursday, August 2, 2012 5:45 AM
    Friday, July 27, 2012 9:16 PM

All replies

  • I have the same problem using Windows built in Firewall. It started when I changed the default setting to block inbound connections on the private network. I set it to allow connections as the default, now my clients and the server all say the firewall is off when it really is not. I just disabled the alert, that way the alerts don't show up on each client's connector and icon remains green. They still show in the main alerts window, but are grayed out and show as disabled. I know it is just a work around but at least I don't get constantly nagged to turn it back on. 

    Windows 7 (x86) ver. 6.1.7600.16617.x86fre.win7_gdr.100618-1621

    • Marked as answer by Sean Zhu - Thursday, August 2, 2012 5:45 AM
    Friday, July 27, 2012 9:16 PM
  • Yeah I guess that is the best option. I will just set the alert to ignore in the dashboard. Hopefully a patch or this upcoming rollout 3 update might solve it. Microsoft did release a patch for the constant Monitoring Error alerts that kept happening, maybe this is a similar situation.
    Saturday, July 28, 2012 10:09 AM