locked
Beta 2 reverting to subscribe RRS feed

  • General discussion

  • Hi

     

    I have been running the Beta 2 succesfully on 2 PCs (XP an MCE 2005) with the XP as a hub. I received the invite to activate, but before doing this tried to install OCBv2 on another computer (XP laptop) and add to the circle, however, this caused a problem with OCB on the original hub PC.  After installing on the 3rd PC, the hub PC couldn't access the circle and kept being displayed as "unknown". I have at least got them back to being seen in the circle but the original hub PC no longer shows an activate button, only subscribe which is taking me to the following URL

    http://get.live.com/onecare/en-us/perpetualclientb?wa=wsignin1.0

     

    The language in IE7 is set to en-au and I notice that others are seeing the redirect behaviour. I haven't see away around this yet and all PCs have been set to subscribe and displaying the same behaviour.

    Saturday, August 18, 2007 3:43 AM

All replies

  • Hi, KB. Are all of the PCs set to EN-AU? I assume you are in Australia.

    -steve

     

    Monday, August 20, 2007 12:29 AM
    Moderator
  •  

    I have the same/similar setup and also in Australia.

    On wlan peer to peer XP / Vista desktops OK but XP laptop refuses to activate and demands a subscription

    have tried uninstalling and reinstalling twice

     

    ah ha - two are EN - US laptop is EN -AU

    will try again

    Monday, August 20, 2007 5:25 AM
  • Hi, yep I am in Aus.

     

    I checked all the PCs and the IE7 language was set to EN-AU, however, the language bar had both EN-US and EN-AU and defaulted to EN-US. I changed the default on all the PCs to EN-AU but no luck and then deleted all the EN-US entries as well, again no luck.

     

    Sometimes I get http://get.live.com/onecare/en-us/perpetualclientb?wa=wsignin1.0  but also get http://get.live.com/onecare/en-us/perpetualclientb 

     

    However, I notice that during the download files are coming from ..Merchandising/en/au/...

     

    Still no go. Just end up at the page with no where to go re OCB.

     

     

    Monday, August 20, 2007 10:16 AM
  • KB, when you proceed with the activation, do you have any other browser windows open before you start?

     

    -steve

     

    Tuesday, August 21, 2007 12:02 AM
    Moderator
  • Hi, I have tried both with and without a browser open. I just double checked on the 1st PC (which is the hub and was the only PC that was turned on) and it spawned a browser but ends up in the same place.

     

    It is also a bit of pain with a laptop in the circle as it isn't always there and so the status can be quite irrelevant. 

     

    Regards

     

    KB

    Tuesday, August 21, 2007 9:52 AM
  • I'm not sure why you're being redirected if the language settings match your location. At this point, your best bet may be to contact support - 

    http://help.live.com/help.aspx?project=onecarev2 -use the "Get More Help" link in the lower right of the page to contact support via email.

    -steve

    Tuesday, August 21, 2007 3:43 PM
    Moderator
  • Steve

     

    Thanks for the pointers. I had to lower the security to get the active x to work on the help site, but I still keep getting an application error try again latter. So haven't been able to submit an email for help. I am going to try uninstall.

     

    Regards

     

    KB

    Wednesday, August 22, 2007 10:23 AM
  • Strange, KB. I just walked through the path  without a server error, although I did encounter a certificate error warning on the first step of the support form path.

    Do keep us posted.

    -steve

    Wednesday, August 22, 2007 3:41 PM
    Moderator
  • with all set to en-us it does not work

    laptop briefly has the desired page which then flips to "you need to subscribe"

    Wednesday, August 22, 2007 10:11 PM
  • If you are in Australia, it needs to be set to EN-AU for language settings in IE.

    -steve

    Wednesday, August 22, 2007 11:55 PM
    Moderator
  • Steve, any ideas on how to get around the following. I removed all the PCs from the hub and have also uninstalled OCB and reintstalled but still get sent to the web page where I can't do anything. Language is EN-AU and there is only one language.

     

    Also, I have tried sending a response to help as suggested but it bombs in both IE7 and firefox. It appears to go through the upload of the files (IE7) but ends every time with the following message "An unknown application error occurred. Please try again in a few minutes" and then is not recorded.

     

    KB

    Friday, August 24, 2007 10:15 AM
  • KB, I'm at a loss. :-(

    It sounds like you are starting fresh, with the reinstalls and no hub set up, and your language would appear to be set properly for your location.

    The only thing that people have reported as working besides this is to clear the temporary Internet Files, delete all cookies, close all browser windows and start fresh. Make sure to have a valid LiveID that is not associated with an existing subscription or prior OneCare beta. Then proceed with the activation process.

    As for why the submission of the Help form is failing for you, too, it is sounding more an more like a setting or settings in IE or with your network that is the problem.

    I'll touch base with the OneCare devs and see if they have any other suggestions.

    -steve

     

    Friday, August 24, 2007 1:40 PM
    Moderator
  • Steve, after several days, trying different things and some thought, I wonder if it is my LiveID which is the problem. For example One Care Beta doesn't appear in My Participations (when I log in to connect) and I have had US and Aus identities in the past.

     

    Is there any way to could check this out ?

     

    Regards

     

    KB

    Wednesday, September 5, 2007 12:07 PM
  • I can't see how your LiveID would be the issue, unless your LiveID isn't set up with the correct country information. I am assuming that you aren't even getting to the point where you can sign in, though. As for My Participation, unless you are in the private beta (that is still on 1.6.x) you will not see OneCare there.

    I'm stymied about the error you get when trying to navigate the support form.

    I just walked the support form path and it does some server side aspx stuff along with a LiveID check, so it may well be the LiveID. Create a new LiveID - http://account.live.com and give it a go.

    -steve

     

    Wednesday, September 5, 2007 11:43 PM
    Moderator