Status of SyncToyCmd Job RRS feed

  • Question

  • I just upgraded from SyncToy 1.4 to 2.0.  I'm running several scheduled tasks that use synctoycmd.  The small ones work fine.  There are a couple that transfer larger files.  When those tasks run, they don't appear to work. 


    There are no status messages in the command window about which files are being worked on.  There is no temporary/working file that appears in the destination directory like there was with version 1.4.  The command window just sits for hours.  How can I tell if anything is happening? 


    The last message displayed is "Saved approximately 00:19:47:00 by not copying any files".  Does that mean it's really not copying any files?


    Thanks for your comments.

    Tuesday, September 30, 2008 5:01 PM

All replies

  • It's now a day later and synctoycmd has been running for 30 hours.  About 3/4 of the expected files have appeared so apparently it's working - slow but working.  There have still not been any status messages added to the command window so it still looks like nothing is happening.  I did find that the temporary files are no longer put in the subdirectory of the right folder (final destination directory) but are in the right folder with a TMP extension.  I can see the byte count increasing and at least know it's not hung.


    Congratulations on one cool new feature.  When scheduling jobs with version 1.4, if the previous SyncToy job wasn't finished when the next one was scheduled to start, the second job would immediately exit.  Now multiple synctoycmd jobs can run simultaneously.  Nice.


    Wednesday, October 1, 2008 10:36 PM