locked
Could not find your network share RRS feed

  • Question

  • I have a ReadyNAS device for my external drive.  I have a Windows Vista x64 and 32 bit machine in my circle.  I can manually run the backup just fine if I am logged in; however, it doesn't run as a scheduled task.  The error message I get is that OneCare could not find your network share for automatic backup during the last scheduled backup.  This happens for both Vista machines.   I have backed up both machines to this drive nightly when they were on XP.  The bacup location is listed as \\ReadyNAS\backup and I am not referencing it as a drive like r:.  I have changed the backup credentials but that did not help.  Any ideas what to try next?

    Friday, July 27, 2007 3:27 AM

Answers

All replies

  •  

    I am not sure whether this helps or not, but you can give it a try:

     

    1. Did your share have permissions for both Everybody and System ?  (both read and write)

     

    Regards,

    Kumar.

     

     

    Friday, July 27, 2007 8:51 AM
  • I backup files from both OneCare and Backup capabilities using Windows Vista Ultimate.  The credentials are the same.  The schedule and backup paths are different.  I am evaluating the merits of both backups solutions.  So far, the Vista scheduled backups work and the OneCare backups only work if I am logged in (they don't run successfully when scheduled).  I think at this point it is a bug.

     

    Also, it puts a yellow status for OneCare and pops open a dashboard at startup for other users of the hub machine.

     

     

    Friday, July 27, 2007 12:15 PM
  • I would do two things at this point - file a bug on Connect with the details - https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    and contact support - http://help.live.com/help.aspx?project=onecarev2 - use the Get More Help link in the lower right corner.

    -steve

    Friday, July 27, 2007 10:53 PM
    Moderator