locked
WGA Will not validate that I am genuine. RRS feed

  • Question

  • Here is my report.  What do I do now?  I can not download, update or install anything without passing the validate windows screen coming up!

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-FQ4VT-JMF6G-BV2DJ
    Windows Product Key Hash: t6Pg83eFbOkAUhcXq7sQw6msG/8=
    Windows Product ID: 55277-OEM-2141814-48923
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.0.0.hom
    ID: 4cafdf86-7005-4503-b3c2-a46f48e91aaf
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 63BB5E84-821-80004005_70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-85-800401f3_BB5C1257-47-800401f3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-57-800401f3_B4D0AA8B-910-800401f3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

     

    Wednesday, May 30, 2007 9:25 PM

Answers

  • Frustrated,

     

    Did you receive any error code messages prior running the diagnostic report?  Did you receive an error code 299? 

     

    This is an issue with your XML services on your computer. If you compare your diagnostic report with others on the forum, you will notice that you are missing a bunch of text at the bottom of your report. We call this the XML Blob. We have found that the 299 error in conjunction with the missing XML Blob means that either that the file msxml3.dll is unregistered (which means the registry key  ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’  is missing) or msxml3.dll is missing/corrupt.

     

     

     

    To fix your issue, follow the below steps:

     

    1) Click 'Start' button, then 'Run...'

    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
    (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)

     

    If this does not work, the msxml3.dll may be missing or corrupt. Follow the below steps, in that case:

    1) Go to the 'Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7)' download page at  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en

    2) From the files available, download “msxml3.msi”

    3) Double click the file and follow the steps to install.

    4) After the install is complete, click 'Start' button, then 'Run...'

    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>


    Thank you
    Stephen Holm
    WGA and OGA Forum Manager

    Wednesday, May 30, 2007 10:41 PM