locked
HP MediaSmart BIOS failure?? RRS feed

  • Question

  • I've recently purchased the HP EX475, however at the weekend the thing wouldn't allow the Connection screen or Remote Desktop sessions; although the shares were still responsive.
    I noticed that the NIC lights on the server and the switch were orange indicating it was no-longer running at gigabit speed.
    Asuming this was probably the cause of problem I briefly pressed the power button and waited for it to shutdown.
    Once it was shut down I powered it up again and ... now it won't boot-up at all.
    When I power it on all drive bay lights instantly glow red (as soon as the power is applied), and the status light starts out purple and then after a few seconds it changes to red and flashes slowly (no pattern, just on/off).

    There isn't much about this on the HP site (and I'm waiing for a response from HP) but I'm thinking it's a BIOS/NIC failure.

    Anyone come accross this?

    Monday, September 29, 2008 11:23 AM

Answers

  • UPDATE...
     
    I finally got through to someone in HP support, and as suspected it is faulty.
    The light show does indicate a BIOS error, but it doesn't indicate the actual fault. So it is a return job.

    FYI: My return choices were that they will do a 'buy-back', or I can return it to the vendor. The engineer suggested that "I may find it easier to return it to the vendor".
    I'm taking his reccommendation and am sending it back to Amazon for replacement - which apparently has already dispatched!!!


    And a final note:
    If you have the pleasure of speaking to HP regarding your MediaSmart, it'll be REAL fun.
    Most of the operators have never heard of their MediaSmart and will try and convince you to ring the Business support number (because you mentioned the word 'server'). I had to hang up and phone back 5 times before I finally got someone who was prepared to find a MediaSmart technician.
    • Marked as answer by WantStuff Monday, September 29, 2008 5:44 PM
    Monday, September 29, 2008 12:47 PM

All replies

  • UPDATE...
     
    I finally got through to someone in HP support, and as suspected it is faulty.
    The light show does indicate a BIOS error, but it doesn't indicate the actual fault. So it is a return job.

    FYI: My return choices were that they will do a 'buy-back', or I can return it to the vendor. The engineer suggested that "I may find it easier to return it to the vendor".
    I'm taking his reccommendation and am sending it back to Amazon for replacement - which apparently has already dispatched!!!


    And a final note:
    If you have the pleasure of speaking to HP regarding your MediaSmart, it'll be REAL fun.
    Most of the operators have never heard of their MediaSmart and will try and convince you to ring the Business support number (because you mentioned the word 'server'). I had to hang up and phone back 5 times before I finally got someone who was prepared to find a MediaSmart technician.
    • Marked as answer by WantStuff Monday, September 29, 2008 5:44 PM
    Monday, September 29, 2008 12:47 PM
  •  http://www.mediasmartserver.net/forums/viewtopic.php?f=5&t=776

    How to get through to the Bat line for the HP mediaSmart Server
    Friday, October 3, 2008 1:03 AM