locked
vpn connection troubles RRS feed

  • Question

  • I have a number of staff members that connect to our office using a vpn connection.  We have been doing this for a long time using windows xp pro with no issues at all.

    We connect to vpn and then use an internal IP address to connect to the workstation using Real vnc.

    We now have 3 users with windows vista and none of these users can get vista vpn to successfully connect.  This is from 3 different location using high speed dsl connections.

    After setting up the vpn connection and pressing connect, it tries and then returns the message 'Failed to connect to VPN Connection'

    I have tried this for the last hour with no success.  I have the firewall turned off (which I always do as I'm behind a router with a firewall).

    Very little to find searching this issue on Google so if anyone has any tips, it will be greatly appreciated.

    Thanks,

    Michael
    Saturday, January 19, 2008 12:53 AM

Answers

  • Hi mfluckiger,

     

     

      Unfortunately, these forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be related to WGA and such is off-topic (as well as way outside my area of knowledge).

     

      I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

     

    Very sorry I couldn't be more help,

    Darin Smith
    WGA Forum Manager

    Saturday, January 19, 2008 1:00 AM

All replies

  • Hi mfluckiger,

     

     

      Unfortunately, these forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be related to WGA and such is off-topic (as well as way outside my area of knowledge).

     

      I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

     

    Very sorry I couldn't be more help,

    Darin Smith
    WGA Forum Manager

    Saturday, January 19, 2008 1:00 AM
  • OK, thanks Darin
    Saturday, January 19, 2008 2:00 AM