locked
Backup Using Windows One Care RRS feed

  • Question

  • I cannot get my One Care to centralized for backup.  It keeps refering me to make my PC a Hub PC but it will not allow me to do so.  I can backup using the Vista Backup but not OneCare Live.  I am using a USB external HD as a backup location and no problems.  Just cannot get One care to centralize backup.  Keep getting message that backup is Incomplete and I need to go to device PC and elevate my PC to Hub PC, but I cannot. Any suggestions?

    Friday, September 28, 2007 8:47 PM

Answers

  • Steve

     

    I finally cracked the code.  I took and uninstalled OneCare again, and also erased my external drive clean, and reformatted.  I reinstalled OneCare, and it acknowledged the external drive which wasn't happening.  Tried to configure, and then received a message that OneCare could not save my changes because the settings were saved on another computer in my circle.  I cancelled out and tried a second time, and it accepted my settings using the external drive as the location to backup.  Performed a backup and all works well, even the defrag.  Thanks for your help and support.

     

    Monday, October 1, 2007 10:13 PM

All replies

  • What happens when you try to make the PC a hub? It should ask for a LiveID unless you have activated with a provided beta key, sent to random testers.

    -steve

     

    Saturday, September 29, 2007 1:42 AM
    Moderator
  • And, I guess I should also ask if you are running the 2.0 on multiple computers. Because centralized backup would not apply unless you were.

    -steve

     

    Saturday, September 29, 2007 1:43 AM
    Moderator
  • Steve

     

    When I go to Manage Your OneCare Circle, it does not show any pc's in the circle, yet it will not let me add my pc as the hub pc.  When I click to add another pc, I receive a message about how to add but that all.  This is a single home computer and no other pc share.  Using Vista, I can backup to my Drive M:\ which is an external drive that I use for the sole purpose of backing up files.  I would prefer using the One Care so that its automatic and I can monitor with the green icon. 

     

    jim 

     

    Saturday, September 29, 2007 12:59 PM
  • Well, as I indicated, a single PC does not make a Circle. If you want to backup to the external drive, simply configure the OneCare backup normally - not centralized backup.

    -steve

     

    Monday, October 1, 2007 12:31 AM
    Moderator
  • Steve

     

    I followed your suggestions and no luck.  I even uninstalled the Beta 2.0 and installed Ver 1.6 and the same thing.  It does not want to recognize my external drive (M:\) for a backup location.  I reinstalled the Beta 2.0 and went throught the whole process again.  The only time it recognizes the external (M:\) as a backup location is as a Centralized Backup Point.  Yet, if I change from the Centralized to normal as you suggested, it dosen't see the M: drive.  It just shows CD/DVD Writer.

    Monday, October 1, 2007 2:55 AM
  •  

    I think you have not yet subscribed to onecare using your passport, that is why it is showing help page , whenever you are trying to become HUB PC. Only a subscribed (you can subscribe free of cost just like free trail user, but you need a passport login) user can beome HUB PC.

     

    As you have only one PC, you don't need to subscribe for performing backup, just configure normal backup and you are done.

     

    But your device is not shown, that is very strange! may be a bug, probably you need to file a bug.

     

    what is your devive make?

     

    as an alternative you can create a network share on M:\ and use it as destination.

     

     

    Monday, October 1, 2007 9:23 AM
  • Jim, tell us more about your external drive. You mention it is connected via USB. What is the make and model of the drive? How is the file system formatted - FAT32 or NTFS? How did it end up at M:\ for a connection? Do you have other external drives ahead of it or are they assigned to removable media such as SD, Compact Flash, etc.? It wouldn't happen to be eSATA rather than USB, would it?

    Does the drive come with any special driver or software to enable its use?

    -steve

     

     

    Monday, October 1, 2007 5:27 PM
    Moderator
  • Steve

     

    The external drive unit is a Seagate 160GB but there is no model number listed on the unit.  Yes, it is a USB and does not need any other software to run, merely plug-n-play to connect.  Currently I have it set as NTFS.  The reason for it being M:\ is the fact that I have a Dell XPS400 which has a  Floppy drive which is A:\, no B:\, two internal drives (Western Digital 160GB ea.) which are C:\ and D:, a G:\ and H:\ which are the USB in the rear of the CPU, and then four slots on the front to read removable flash media listed as I:\-J:\-K:\-L:\, and the the external HD Seagate 160GB which is M:\ drives.  The drive originally can as a FAT32 and I reformatted sometime back.

     

    Monday, October 1, 2007 8:05 PM
  • Steve

     

    I finally cracked the code.  I took and uninstalled OneCare again, and also erased my external drive clean, and reformatted.  I reinstalled OneCare, and it acknowledged the external drive which wasn't happening.  Tried to configure, and then received a message that OneCare could not save my changes because the settings were saved on another computer in my circle.  I cancelled out and tried a second time, and it accepted my settings using the external drive as the location to backup.  Performed a backup and all works well, even the defrag.  Thanks for your help and support.

     

    Monday, October 1, 2007 10:13 PM
  • Probably a ST3160026ARK Seagate 160GB USB external.

     

    Tuesday, October 2, 2007 4:43 AM
  • Thanks for sticking with it, Jim. I think I've got two of those drives and it works with OneCare just fine. It would seem to me that something got itself tied in a knot within the OneCare database regarding settings for backup and it took the "Hammer" approach to resolve it finally.

    -steve

     

    Tuesday, October 2, 2007 2:54 PM
    Moderator