locked
No language specific reports after installing LP and enabling language in settings RRS feed

  • Question

  • New deployment. English version of CRM 4.0 Rollup 11

    After Russian LP (with rollup 11) has been installed and made enabled organizations in settings, there no reports appeared for this language  in the report list. Only English language reports that was before enabling new language.

    What can be wrong?

    • Edited by prinzc Saturday, July 17, 2010 6:51 PM
    Saturday, July 17, 2010 5:57 AM

Answers

  • thanx for your advice, but i have reinstalled and reconfigured CRM and RS in terms of service accounts (previosly i was using Network Service everywhere, and now special domain service accounts). it works fine now, troubles are gone.
    Thursday, August 12, 2010 10:11 PM

All replies

  • i have founded in http://download.microsoft.com/download/2/0/6/206eba30-9eba-44a7-bcce-ea76f7845262/Microsoft_Dynamics_CRM_4.0_Language_Pack_Readme.htm

    Setup cannot publish language-specific reports to SQL Server Reporting Services if SQL Server is unavailable

    If the computer on which SQL Server has been installed is not running, or if SQL Server Reporting Services is not running while you try to enable a language in the Microsoft Dynamics CRM Web application, Microsoft Dynamics CRM reports for that language will not be published to SQL Server Reporting Services. Microsoft Dynamics CRM may not notify you that this failure has occurred, although the error will appear in the trace file. In the Microsoft Dynamics CRM Web application, you will be unable to use the reports that could not be published.

    If Microsoft Dynamics CRM fails to publish language-specific reports, you can publish the reports manually to the computer that is running SQL Server, after Language Pack Setup has been completed.

     

    Can some one explain what does it mean  publish the reports manually to the computer that is running SQL Server" - what should i do and where should i get reports to publish?

    Saturday, July 17, 2010 5:57 PM
  • I haven't had to resolve an issue like this but there is a publishreports.exe typically found in

    C:\Program Files\MicrosoftDynamics CRM Server\Tools

    You can try that and see if it creates the reports in the language you expect.  If possible try it in a test environment first then take a look at the report server to see the result.


    Regards, Donna

            Windows Live Blog

    Tuesday, August 3, 2010 3:27 PM
  • were you able to resolve your issue?

    Regards, Donna

    Thursday, August 12, 2010 7:58 PM
  • thanx for your advice, but i have reinstalled and reconfigured CRM and RS in terms of service accounts (previosly i was using Network Service everywhere, and now special domain service accounts). it works fine now, troubles are gone.
    Thursday, August 12, 2010 10:11 PM