locked
Acer easyStore H340, how to install a fresh OS? RRS feed

  • Question

  • Sorry, this is my first time posting on a forum so excuse me if it’s a bit long, if there’s anybody out there that could help me I’m describing the whole process I’ve been through for informational purposes.

    I’m sure I’m not the only one with this problem; but here’s my everlasting long journey into trying to reinstall the OS on the Acer easyStore H340.

    In the beginning the server worked OK although I wasn’t impressed with the ancient OS it was based upon (windows home server 2003) as I understand that is the only server version for home server, at least that’s what the vendor told me. After a few weeks using it i had a bunch of windows error reports pop up whenever I connected RDP to it. About 11 off them! (Without installing or making any changes what so ever).

    So i send them in a couple of times just for the joke of it, and then my hard drives appeared as missing in the console and it all just fell apart from there.

    I decided to try a factory reset, yeah, that didn’t work, i tried everything i could find about it online, nothing seemed to respond other than that i had a fancy blinking red "i" on it.

    I thought maybe there was some compatibility issue’s since I’m running on win 7 64-bit OS, so i tried a virtual machine with Windows XP and that didn’t work either, i even brushed the dust off an old laptop with XP on it and tried different methods with cross-over cables directly to it and such, still no luck. (Only thing I didn’t try was via a hub, which I refuse to buy since that’s also ancient).

    So I gave up trying to reset the darn thing and started thinking of formatting even though there was no OS that came along with it. (I would expect that at least a DVD with the OS would be packed into the box, but off course there wasn’t, this server doesn’t have a DVD-rom so I guess that’s why; it should’ve been a locked USB-stick that came along in the box that the consumer could just put into the server if everything goes FUBAR like with me, I REALLY could’ve had use for something like that now).

    I found it a bit difficult to install the OS on a headless server, there’s a first time for everything i guess. However I managed to install windows beta version of codename Vail v2 onto it by pulling out my other hard drives keeping just one system disk in slot number 1, and using “Windows 7 USB DVD Download Tool” and the beta release downloaded from the Microsoft site, the image was roughly above 4GB so I had to borrow a USB stick larger than that and copied over a cfg.ini file containing this:

    [WinPE]

    InstallSKU=SERVERHOMEPREMIUM

    ConfigDisk=1

    CheckReqs=0

    SystemPartitionSize=60

    [InitialConfiguration]

    Language=en-US

    Locale=0409

    Country=US

    KeyboardLayout=00000409

    AcceptEula=true

    ServerName=VailPremServer

    PlainTextPassword=Head13$$

    PasswordHint=See ServeTheHome.com

    Settings=All

    In half an hour I was up and running with Vail v2, everything worked great and i really liked it, the design was awesome and the functionality was even better. Until the beta key expired off course. The server then started to shut down and suspend itself after an hour or so every time. That’s not exactly a useful server so I had to find another option.

    I started messing around with the “windows home server 2003” images I could find online and tried to install some of them, with no luck. In fact I fear I made matters worse.

    Now i can’t reach it from the network even though the network indicator is blue, in pure desperation I tried the factory reset again, not helpful. I’m not even getting response from a ping and I can’t discover it when I scan the network. I hereby declare this server as DEAD even though it looks very much alive with all the blinking.

    Also I tried the USB installation to get back to Vail again so i could at least have a GUI, that simply won’t work now.

    I've contacted Acer and they replied that i could just send it in for repairs free of charge.

    I guess I’ll just have to do so now if there’s not anyone out there that has struggled with the same problems and can help me. I am at total loss.

    Tuesday, January 25, 2011 6:45 PM

All replies

  • I also had hard times. After googling around I found the crucial hint:

    - press the magic button at the rear with a paper clip (or something else that fits into the hole)
    - power on the H340
    - keep the button pressed for a couple of seconds
    - wait for a couple of minutes; the i-LED will go red and the network LED will blink blue
    - start the installation

     

    Wednesday, January 26, 2011 6:53 PM
  • Hi,

     

    Did you have to put the USB port into any specific port or do any keyboard strokes to make it happen.  I have tried to copy the same technique as you and it doesn't appear to be booting from the key to do the install.  Perhaps I am not waiting long enough.  Any tips would be appreciated!

     

    Thanks.

    Sunday, April 3, 2011 6:15 PM
  • Hey in here!

    Let me try to revitalize this ancient thread..... ;-)

    I too decided to upgrade my Acer H340 to WHS2011, and I followed the famous "Jake Thomas guidelines" referred elsewhere in this forum (many thanks to him for an in-depth and very usefull description), based on initial installation from a client machine thru USB and then finalization on the H340.

    Sadly I didn't get very far in the process:

    1. After backing up my data I took the chance and deleted partitions on my WHS v1 system drive - making it blank.

    2. I attached that drive to my laptop USB and removed the local hard drive for safety. Before that, the SATA to USB bridge drivers installed fine, and the drive is listed in the WIN7 Explorer on the laptop.

    3. I booted on the original WHS2011 installation disk, but when reaching second installation screen where all hard drives are supposed to be listed, the drive is not found by the Installation Wizzard. Guide is then to load drivers if the drive is not listed, but I have no clue where to find these drivers. My drive is a WD10EAVS 1TB and I tried WDs site to find drivers to download, but no luck.

    I will very much appreciate if someone could advice how to proceed the installation.

    Thanks in advance!

    /sonny

    Wednesday, May 8, 2013 9:05 AM