locked
The Protect Activities Button is still not functioning. RRS feed

  • Question

  •  

    My system is still stuck in FAIR condition becuase after the update, they've added a new button for: Protect Home or Work Zone Activities. The button to the right that lets you go into those settings does not work. You can click all day and it just sits there.  Becuase of this, i'm constantly bombarded by the program that my system needs attention because of the FAIR condition. I even uninstalled WLOC and reinstalled and it did the same thing. There was no issue with this before the update. Perhaps they should BETA test these updates a little more before sending them out. Please either fix this issue with me or allow me to go back to a previous version or give me a refund for my unused time and I'll go buy PC Cillian which was #1 rated by Consumer Reports.  I even tried going through automated help but there's no number for tech support.

     

    Viperman

    Monday, January 21, 2008 11:27 PM

Answers

All replies

  • Open OneCare, click Change Settings. Click on Configure Firewall on the firewall tab. Click Change Location to set the network as Home/Work or Public.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Tuesday, January 22, 2008 12:51 AM
    Moderator
  • There in lies the problem. After going to "Configure Firewall", I can't click on "Change Location", because it is grayed out and won't react to a click. The Status of all the options are all "Off". I don't know if that's part of the problem but I do not wan't any networking or Remote Assistance.  I'm still stuck in Fair Condition. What do I do now?  Again, I've already tried installing the program from scratch. It didn't help.

     

    Viperman

    Tuesday, January 22, 2008 8:59 PM
  • Here's another discovery that might lead to a solution.  When I'm on the Configure Firewall page, I try to click the "Get Help with this" at the top and I get the Error message that says: "No Internet Connection was found" This doesn't make sense becuase I have Broad Band Cable Modem and I'm Online Line Right now.  SO! That means that somehow the connection is not being detected by the program.  Any settings I need to change for this?  Thanks!

     

     

    Viperman

     

    Tuesday, January 22, 2008 9:11 PM
  • Are you connected to the cable modem via an ethernet cable or USB?

    -steve

    Wednesday, January 23, 2008 1:18 PM
    Moderator