locked
OCS 2007 DNS problems?!? RRS feed

  • Question

  •  

    ok so heres the deal....

     

    i now have a brand new 2003 sp2 box, i run the OCS2007 wizard and sucessfully see that schema prep is completed and forest prep is also completed.

     

    I click on domain prep and it fails with cannot specified domain. i am on the child domain. i tired the lcscmd /domain /actionBig Smileomainprep command and get the same error

     

    now if i run the lcscmd /domainSadtype in root domain) it then is sucessfull.

     

    i even took it a bit further and added the server to the root domain instead of the child as a test and ran the lcscmd \domain \actionBig Smileomainprep command and it was sucessfull.

     

    can anyone think of why this is happening? someone mentioned DNS but everything in DNS looks ok to me, im no DNS expert tho.

     

    ps i can also ping the child domain no problem!

     

    thank you in advance for your help and support!

    Thursday, July 3, 2008 5:37 PM

All replies

  • any help?

     

    Tuesday, July 8, 2008 1:19 PM
  • Hi

    Could you qualify the issue a little and I'm sure someone will help.

    You're logged into the CHILD domain right? And you're getting an unsprecified error when running the domain prep?

    What user are you using, what groups is it a member of?


    Tuesday, July 8, 2008 1:25 PM
  • i am using administrator and the user has all access such as domain admin, enterprise admin, schema admin.

     

    the box i am using is currently on the child domain, that is where i recieve the error that it cannot contact the domain when trying to run the domain prep.

     

    when i am on the root domain is works sucessfully.

     

    thank you for your help in advance!

     

    Tuesday, July 8, 2008 1:31 PM