locked
Updating problems RRS feed

  • Question

  • I have had a WHS up and running for 4 months now. It has power pack 1 installed and I have automatic updates turned on but I don't know if it is updating. I find the following in Settings, resources... console 6.0.1800.0 remote access is the same and then backup and restore, drive extender and storage manager are all 6.0.1800.24. Are these the current updates or am I missing some? If I am missing some how do I get them? 
    Tuesday, February 17, 2009 9:06 PM

Answers

  • Stiles said:

    Ken, I am having the same problem only my server reports that updates are ready and when I try to install, it fails.

    I believe that the proper version is something past 6.0.1800.24----37???

    No, 6.0.1800.24 is the latest version.  What updates does it say are ready?  Where do you see that information?

    Stiles said:

    I have asked for help and have heard nothing yet to solve the problem.

    Thank you very much.



    • Marked as answer by dsosb Thursday, February 26, 2009 7:22 PM
    Saturday, February 21, 2009 6:29 AM
    Moderator

All replies

  • That sounds normal to me. What happens when you use the Update Now button in the console?
    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by kariya21Moderator Wednesday, February 18, 2009 12:50 AM
    • Unproposed as answer by dsosb Thursday, February 19, 2009 9:35 PM
    Tuesday, February 17, 2009 9:34 PM
    Moderator
  • When I press the update now button it tells me there are no updates available. It has always said that for the last four months. I do have automatic updates enabled but I have wondered if it was working and if there was a way to finds out if it was working.
    Thursday, February 19, 2009 9:34 PM
  • As I said, it sounds like you have all current updates installed.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, February 19, 2009 9:54 PM
    Moderator
  • Ken, I am having the same problem only my server reports that updates are ready and when I try to install, it fails.

    I believe that the proper version is something past 6.0.1800.24----37???

    I have asked for help and have heard nothing yet to solve the problem.

    Thank you very much.
    Thursday, February 19, 2009 10:02 PM
  • Stiles said:

    Ken, I am having the same problem only my server reports that updates are ready and when I try to install, it fails.

    I believe that the proper version is something past 6.0.1800.24----37???

    No, 6.0.1800.24 is the latest version.  What updates does it say are ready?  Where do you see that information?

    Stiles said:

    I have asked for help and have heard nothing yet to solve the problem.

    Thank you very much.



    • Marked as answer by dsosb Thursday, February 26, 2009 7:22 PM
    Saturday, February 21, 2009 6:29 AM
    Moderator