none
Recommend fully working router? RRS feed

  • Question

  • can anyone recommend me a fully supported router that allows UPnP, so that i can connect to my network outside.

    Currently i have a netgear dg834pn, which allegedlly supports UPnP (i have made sure it is enabled) but when i run the software tests it fails. i have also updated the FW

    As a result i cannot get onto my livenode site.

    any help would be greatly appreciated
    Monday, June 25, 2007 6:37 PM

Answers

  • You don't need UPnP, it just makes the configuration easier.

    You need to find out what your WHS IP address is, if you don't already know it. Then you configure your router to forward ports 80 (optional), 443, and 4125 to WHS. And you turn off your router's WAN management interface, which is probably sitting on port 80.
    Monday, June 25, 2007 7:12 PM
    Moderator

All replies

  • You don't need UPnP, it just makes the configuration easier.

    You need to find out what your WHS IP address is, if you don't already know it. Then you configure your router to forward ports 80 (optional), 443, and 4125 to WHS. And you turn off your router's WAN management interface, which is probably sitting on port 80.
    Monday, June 25, 2007 7:12 PM
    Moderator
  • well done that man, thanks for your response, it's fully owrking now
    Monday, June 25, 2007 8:13 PM
  • I'll add that if you didn't already either reserve an address in DHCP for your server or set it for a fixed IP address, you should do that now or else the next restart, you may need to forward the ports again.
    Tuesday, June 26, 2007 11:33 PM
  •  Ken Warren wrote:
    You don't need UPnP, it just makes the configuration easier.

    You need to find out what your WHS IP address is, if you don't already know it. Then you configure your router to forward ports 80 (optional), 443, and 4125 to WHS. And you turn off your router's WAN management interface, which is probably sitting on port 80.

     

    I'm still struggling with remote access. What do you mean by "turn off your router's WAN management interface? I've forwarded the port's (80,443,4125) I'm not so sure it isn't my ISP causing trouble. I've contacted them and the support is useless. But I want to do all I can to verify that my config is correct before giving up.

    Monday, August 20, 2007 4:49 PM
  • Ron, What router are you using? There are many different kinds and they all have different options.

    Bryan
    Monday, August 20, 2007 5:45 PM
  • I use a dlink 707p router.

    I cannot find port 4125.

     

    Monday, August 20, 2007 7:23 PM
  • I use a Linksys BEFSR41 wired router. Thanks

     

    Monday, August 20, 2007 8:27 PM
  •  

    I just got a dlink 707p up and running.
    Monday, September 10, 2007 2:46 AM
  •  Ken Warren wrote:
    You don't need UPnP, it just makes the configuration easier.

    You need to find out what your WHS IP address is, if you don't already know it. Then you configure your router to forward ports 80 (optional), 443, and 4125 to WHS. And you turn off your router's WAN management interface, which is probably sitting on port 80.

     

    Sorry for hi-jacking this thread, but I am having the same problem, and unlike the original poster, I have not been able to get this working. If Ockinshay is reading this, perhaps he can comment because we are using the same router Netgear DG834PN.

    My WHS IP address  is 217.xxx.xxx.xxx (I think - thats the ip address returned when I do a DNS lookup on 'me'.homeserver.com). How do I forward 80,443,4125 to this? I assumed that defining a service, say, as WHS443 to use port 443 and then directing that service to 217.xxx.xxx.xxx under the firewall rules would do it. However I can't put that address in the 'Send to LAN server' box because I get an 'illegal address' message.

     

    How do I turn off the router's WAN Management interface?

     

    This is driving me nuts :-(

     

    Jack

    Sunday, December 9, 2007 5:18 PM
  • Jack:

     

    Port forwarding doesn't have anything to do with your public IP address (217.xxx.xxx.xxx).  What it does is to allow traffic coming into your router for the forwarded ports to be directed to those ports on your server.  Netgear's user manual HERE, explains how to use Inbound Rules to forward ports.  You want to make inbound rules to forward ports 80, 443, and 4125 to the LAN IP address of your server.  The IP address of your server is listed at the top of the Router Configuration box in the Settings section of the console.

     

    Hope this helps,

    Merrill

     

    Sunday, December 9, 2007 7:47 PM
  • Answering my own question!

     

    The trick is to press the Unconfigure' button in the router section of the remote access page. This gets MS out of the picture ansd allows you to port forward manually.

     

    Working fine now.

     

    Jack

    Friday, December 14, 2007 11:54 AM