locked
Strange folder access problem RRS feed

  • Question

  • I have a strange problem that currently is only relevant to a folder on my Home Server. Here is the scenario:
    Existing Home server with user accounts. Daughter "Anne" upgraded computer from XP to a new machine with Win 7. I/she can access all folders on the Home server EXCEPT her personal folder.
    I have checked and rechecked permissions, tried to take ownership but get "Access is denied", deleted her Home server account and created another, and still cannot access ONLY her personal folder. I have gotten this message when trying to take ownership of the folder- 

    CAN access Music and all others although she recently noticed that songs imported to itunes are 'read only' despite the permissions being set otherwise. 
    Needless to say this is maddening- please. Thanks in advance for any help. 

    Friday, December 2, 2011 1:46 AM

Answers

  • After some frustration I figured this out- Credential Manager was the culprit. This is really strange as I set up a Win 7 machine for my older daughter about 6 months ago and had no such problem. Just one of the many reasons I still run XP :)
    • Marked as answer by Craig Powers Thursday, December 8, 2011 12:02 AM
    Thursday, December 8, 2011 12:02 AM

All replies

  • If you're using both homegroup security and individual accounts, homegroup security will take precedence over any accounts you may have set up.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, December 3, 2011 1:32 PM
    Moderator
  • When using WHS, I always find it much easier to not to join a HomeGroup.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, December 3, 2011 7:11 PM
  • I don't believe I'm using the Homegroup feature but will double check and report back...

     

    Saturday, December 3, 2011 9:38 PM
  • After some frustration I figured this out- Credential Manager was the culprit. This is really strange as I set up a Win 7 machine for my older daughter about 6 months ago and had no such problem. Just one of the many reasons I still run XP :)
    • Marked as answer by Craig Powers Thursday, December 8, 2011 12:02 AM
    Thursday, December 8, 2011 12:02 AM